Beiträge von Raphael

    Hi Community!
    Ich verwende das Plugin "Fast Secure Contact Form" für Kontaktanfragen und bin wirklich sehr zufrieden. Jetzt möchte ich auf einer Site noch zusätzliche Funktionen einbauen. (Z. B: ein Feld "Zu welchen Themen wollen Sie Informationen erhalten?") Könntet ihr mir bei einer Frage bitte helfen?

    Leider habe ich keine Möglichkeit gefunden das im Adminbereich einzustellen. Deshalb poste ich mal die denkbaren Möglichkeiten:

    1) Ich habe ich mich geirrt und das geht ohnehin. ( :oops: )
    2) Ein Programmierer kriegt das mit verhältnismäßig wenig Aufwand hin.
    3) Vergiss es und nutze ein anderes Pugin.

    Was denkt denn ihr, welche Variante richtig ist?
    Danke schon mal im Voraus!
    Raphael

    Mir ist noch eine Frage eingefallen, die im Tut nicht erwähnt wird:
    Gibt es die Möglichkeit einen Post/ eine Seite dann für mehrere Blogs freizuschalten? Z. B: damit alle Blogs teilweise identischer Artikel haben, bei denen man auch gleichzeitig bei allen den Text kann.

    Danke schon mal vorab!
    Raphael

    Inzwischen habe ich das Problem ansatzweise bereits gelöst: Es war die .htaccess, die ich einfach ohne sie zu modifizieren, übernommen habe. Leider bin ich beim Thema htaccess ziemlich uninformiert. Könnte mir vielleicht jemand helfen um die Datei anzupassen. Die Frage ist, an welcher Stelle ich wie den entsprechden Unterordner eintragen soll.

    Hier die htaccess der ursprünglichen Installation:

    Wie kriege ich jetzt den Hinweis auf den Unterordner rein??? Hat jemand Ideen?


    Danke schon mal vorab!
    Raphael

    Prinzipiell sollte das kein Problem sein. ... weils für den kleinen Admin nicht anders ist als ein "echtes" WordPress...

    Super, danke. Dann werde ich mich doch mehr mit dem Thema auseinander setzen. Falls jemand ein gutes Tutorial kennt, bin ich über einen Link natürlich erfreut. Ich werde dann wohl selbst mal Googel bemühen...

    Hallo an alle hier im Forum!
    Ich habe eine Frage zur neuen Möglichkeit mehrere Blogs auf der selben Installation zu betreiben. Soweit ich das richtig verstanden habe, ist das ja ab der Version 3.0 als Ersatz für WPMU gedacht.

    Mich interessieren vor allem Praxisberichte, ob sich System wirklich leicht zu verwalten ist. Ein Kunde möchte WP in dieser Variante haben und stellt sich 3-4 einzelne Blogs vor, die nach aussen hin unter verschiedenen URLs auftreten, aber intern das selbe WP nutzen.

    Ich bin eher skeptisch, ob das wirklich Sinn macht. Die Wartung der einzelnen Seiten soll dann von Leuten übernommen werden, die wenig Ahnung von Computern und Web haben. Und ohne das ganze jetzt wirklich zu kennen, fürchte ich, dass so eine gemeinsame Verwalltung im Adminbereich für ungeübte User noch verwirrender ist, als es die herkömmliche Variante ist.

    Meint ihr, dass ich mit meinen Überlegungen richtig liege? Ich würde viel lieber jedem "Endnutzer" ein individuelles Wordpress aufspielen.

    Danke für Meinungen!
    Raphael

    Danke!

    Oh hab ich nicht gesehen sorry, benutze vorher immer die Forensuche,
    habe aber anscheinend das Falsche eingegeben.

    gr Pyro

    Hi Community!
    Ich habe aber auch eine Frage dazu, die mir in der Forensuche leider nicht erklärt wird. Also bin ich verwegen und poste einfach...

    Das Problem: Umzug von meine-domain.de auf meinedomain.de/xyz
    Das habe ich gemacht: Dump gezogen, URL mit copy & paste überall geändert und Dump wieder aufgespielt.
    Das Ergebnis: Ups, dieser Link scheint nicht zu funktionieren!

    Ich habe mir den Dump dann genauer angesehen und habe im Code entdeckt, dass es am Ende der URL verschiedene Varianten gibt. Und zwar ohne, mit einem und mit zwei trailing-slashes.
    meinedomain.de/xyz
    meinedomain.de/xyz/
    meinedomain.de/xyz//

    Ich hab dann versucht alles auf meinedomain.de/xyz/ umzustellen, aber das hat auch nicht geklappt. Daher meine Frage, wie man bei copy and paste genau vorgehen soll.


    meinedomain.de/ ---> meinedomain.de/xyz/
    meinedomain.de ---> meinedomain.de/xyz

    Oder ganz anders???? :confused:
    Ich habe das Gefühl, dass ich inzwischen alle Varianten durch habe, aber keine hat funktioniert. Also wäre ich für Ideen recht dankbar!

    Viele Grüße!
    Raphael

    Hi Community!
    Wie die Überschrift bereits sagt, erhalte ich eine Fehlermeldung nach dem Serverumzug. Da ich alles standardmäßig durchgeführt habe, ist mir aber schleierhaft, woran das liegen könnte. Hat vielleicht jemand eine Idee? :?:

    Erst mal die Fehlermeldung: "Die aufgerufene Website leitet die Anfrage so um, dass sie nie beendet werden kann."

    Dann mein Vorgehen:
    - Dump mit mysqldumper von der alten Datenbank gezogen
    - Auf anderem Webspace ein leeres WP vorinstalliert. (In einem Unterverzeichnis und auf einer bereits genutzten DB mit anderem Präfix.)
    - Am Dump die neue URL und das neue Präfix überall eingetragen. (Suchen und ersetzen.)
    - Dump aufgespielt.

    Hat jemand eine idee, wo der Haken liegt? Ich mache das regelmäßig genau so, und das klappt eigentlich immer.

    Danke vorab und Grüße!
    Raphael

    Mal geschaut ob du den Präfix zufällig anders gewählt hast? Normalerweise wp_ du kannst aber auch wp123_ oder wpXYZ_ oder sonst was bei der Installation eingeben. Stimmt das nicht überein, funktioniert es eben nicht!

    Jein... Das Problem ist wahrscheinlich, dass ich die config.php nicht geändert habe. Fällt mir gerade beim Schreiben ein...

    Ich sehe mal nach und melde mich wieder. Einstweilen danke für den Tipp!

    Hi Community!
    Ich habe jetzt drei mal versucht eine Webseite von einer Entwicklungsumgebung auf einen anderen Webspace und eine andere DB, - auf der vorher auch schon WP war - zu übertragen. Drei mal das selbe Ergebnis: Wenn ich die Seite aufrufe kommt die Fehlermeldung, dass die Verbindung zur DB nicht hergestellt werden konnte.

    Irgendwo ist ein Denkfehler drinnen. Aber wo? Könnte ihr bitte das Probblem mit mir Schritt für Schritt durchgehen?

    1) Beide DBs und beide Rootsvertzeichnisse werden gesichert.
    2) Vom Dump der DB der Entwicklungsumgebung werden alle absoluten Pfade umgeschrieben. Also http://www.alteadresse.de/ wird http://www.neueadresse.de/
    3) Der Dump wird in die DB eingespielt: Die neuene inhalte sind im alten WP jetzt sichtbar.
    4) Auf dem neuen Webspace wird der Inhalt der Entwicklungsumgebung aufgespielt. Also das andere, neue Wordpress. Und ab hier kommt die Fehlermeldung.

    Hat jemand eine idee, welchen Punkt ich missachtet habe? Sobal der Inhalt der neuen DB korrrekt angezeigt wird, müßte doch eigentlich alles funktionieren....

    Danke schon mal vorab!
    Raphael

    Also mit Standard-Theme läuft dein Hauptprojekt.
    Hast du ein Backup der functions.php des custom-Themes?

    An den Ordner- und Dateirechten (chmod) von WP hast du ja auch nix geschraubt, oder?

    Und dann würde ich noch mal alle WP-Dateien (außer wp-content) ins Hauptprojekt hochladen (wie bei einem Upgrade), evtl. ist beim upload des testprojektes was schief gelaufen *kopfkratz*

    Nein Backup hab ich keines, weil ich ja am Hauptprojekt gar nicht gebastelt habe. (Ja ich weiss...:oops:) aber ich probiere mal die Standard function.php wieder einzuspielen.

    @ Dateirechte: Ich hab mal bei ein paar Dateien auf 777 gestellt. Z. B. die CSS-Datei. Weil die hat WP plötzlich als "defekt" gemeldet. Bei 777 war dann wieder alles OK.

    Wie bist du vorgegangen mit dem testprojekt? WP in einen Unterordner hochgeladen, wp-config.php mit anderem Prefix bestückt und dann über http://www.example.org/testprojekt die Installation gestartet?

    Andere Sache, dein Hauptprojekt verwendet das Theme "custom" im Ordner belleetage/Veit-NEU/wp-content/themes/?
    Kannst du mal aufs Standard-Theme umstellen?

    Hi Maxe!
    Ja, genau wie Du es beschrieben hast, habe ich es gemacht.
    Und das Theme habe ich inzwischen gewechselt. Das andere (Standard-Theme) funktioniert. Allerdings habe ich - wie erwähnt - am Hauptprojekt gar nichts gemacht, und schon gar nicht am theme rumgebastelt.

    Danke!
    Raphael

    Hallo Leute

    Ich hab ein Problem undzwar hab ich ausversehn mit den Plugin "WP-DBManager" ausversehn was gelöscht, jetzt werden bei mir nicht mehr die Kategorien und Schlagwörter angezeigt, ich hatte davor ein Datenbank-Backup gemacht gehabt aber kann es nicht hochladen weil sie 21 MB groß ist.

    Hab auch versucht Kategorien zu erstellen aber geht auch nicht mehr.


    Ich brauche drigent eure Hilfe !!!

    Bei sehr großen Datenbanken habe ich gute Erfahrungen mit mysqldumper .

    Also wenn Du die erfahrere WP-Gemeinde fragst, wird sie dir immer sagen, dass Du "sicherheitshalber" sichern solltest. Denn die erfahrere Gemeinde hat alles Mögliche und Selsame schon erlebt. Deshalb ist sie ja auch die "erfahrene Gemeinde". ;)

    Aber sag mal, was issn am sichern so schwierig?

    Hallo an alle hier im Forum!

    Ich habe soeben WP in einen Unterordner zusätzlich installiert (Installation mit anderem Prefix in der selben Datenbank) um was auszuprobieren. Jetzt kriege ich aber sobald ich das Hauptprojekt aufrufe Fehlermeldungen. Außerdem sagt mit die Templateverwaltung des Hauptprojektes, dass das Template beschädigt wäre, die CSS-Datei wäre angeblich nicht lesbar. Ich habe der CSS-Datei dann die Rechte 777 gegeben, dann war wenigstens diese Fehlermeldung weg. Die anderen Fehlermeldungen (s.u.) gibt es aber nach wie vor. Dabei habe ich ja eigentlich am Hauptprojekt gar nichts gemacht... Kann mir jemand bei der Interpretation der Fehler helfen? Die SuFu hat mir leider nichts gebracht. :(

    Hier die Fehlermeldungen:
    Warning: include(/home/web/belleetage/Veit-NEU/wp-content/themes/custom/functions.php) [function.include]: failed to open stream: Permission denied in /home/web/belleetage/Veit-NEU/wp-settings.php on line 264

    Warning: include() [function.include]: Failed opening '/home/web/belleetage/Veit-NEU/wp-content/themes/custom/functions.php' for inclusion (include_path='.:/usr/share/php:/usr/share/pear') in /home/web/belleetage/Veit-NEU/wp-settings.php on line 264

    Warning: include(/home/web/belleetage/Veit-NEU/wp-content/themes/custom/onecolumn-page.php) [function.include]: failed to open stream: Permission denied in /home/web/belleetage/Veit-NEU/wp-includes/template-loader.php on line 43

    Warning: include() [function.include]: Failed opening '/home/web/belleetage/Veit-NEU/wp-content/themes/custom/onecolumn-page.php' for inclusion (include_path='.:/usr/share/php:/usr/share/pear') in /home/web/belleetage/Veit-NEU/wp-includes/template-loader.php on line 43


    Danke schon mal im voraus!
    Raphael

    Zitat von 'Marcus[IS

    ;350049']Hi,

    Normalerweise sollte das kein großes Problem darstellen.

    Unter Windows muss die Sprachunterstützung für Asiatische und Osteuropäische Sprachen installiert sein, dann solltest du eigentlich die Kanji (Jap. Schriftzeichen) und Kyrillisch angezeigt bekommen.

    Allerdings weiß ich jetzt nicht, was bei Word zu beachten wäre, wenn es dort nicht richtig angezeigt wird, da meine alte Version unter meinem jetzigen BS nicht mehr läuft und ich daher auf Open Office ausweichen musste.

    Danke für die Infos! Das ganze scheint ja relativ easy zu sein.
    Ich arbeite mit folgender Kombination:
    Mac/OSX 10.4
    Open Office
    Wordpress als Basis der Webseite. (Was denn sonst hier im Forum;))

    Also erst mal ist zu klären, wie ich den Text des Übersetzers öffne. Wenn das Open Office am Mac nicht mitmacht, kann ich sicher einen passenden Rechner mit Microsoft-Word darauf finden. Bzw. werden Übersetzer, die hier leben, das Problem wahrscheinlich kennen und mich entsprechend informieren.

    Dann trage ich den Content mit copy & paste bei Wordpress ein. Bei Wordpress muss ich dann die Kodierung wahrscheinlich ändern, aber das dürfte auch schon alles sein. Richtig?

    Danke!!!
    Raphael

    Hi Community!
    Ich habe eine Frage, die eine japanische und eine russische Variante einer Webseite betreffen. Es handelt sich um diese Seite hier. Jetzt soll ich dort mehrere fremdsprachige Versionen in entsprechenden Subverzeichnissen installieren. Also den inhalt des Roots-Verzeichnisses in einen Unterordner migrieren, Dump adaptieren und neu aufspielen und dann den Text eines Übersetzers in die einzelnen Seiten einstellen.

    Das ist soweit OK, solange es sprachen mit lateinischen Schriftzeichen betrifft. Aber was mache ich bei:
    1) russisch
    2) japanisch?

    Da kenn ich ja nichtmal die verwendeten Zeichen. Ich weiss auch nicht in welcher Form ich den Text vom Übersetzer kriege. (Kann ich mit meinem "deutschen" Word überhaupt japanische Texte öffnen?)

    Fragen über Fragen... >>> Hat jemand mit dieser Thematik Erfahrungen?
    Danke für Tipps schon mal vorab!
    Raphael