Und Plugins deaktivieren hat nichts gebracht?
Beiträge von mfitzen
-
-
Wenn das mit den Plugins nichts bringt, dann schau mal unter Einstellungen->Diskussion->Breche Kommentare in Seiten um, mit Top-Level-Kommentaren pro Seite und zeige die Seite standardmäßig an und deaktiviere diese Option (falls aktiv).
-
Das soll jetzt heißen, dass es nicht funktioniert? Warum nicht? Wird nichts angezeigt? Irgendwelche Fehlermeldungen? Hast Du Dich an die Anleitung gehalten?
EDIT: Plugin gerade getestet, funktioniert einwandfrei. Bitte die readme.txt lesen.
-
Okay, irgendetwas wurde geändert. Das Theme funktioniert von Haus aus tadellos. Deaktiviere mal alle Plugins und schaue ob sich etwas ändert.
-
Auf Anhieb keine Idee. Wenn man einen Link zum Blog hätte, würde es vielleicht schnell gelöst sein. 404 erscheint, wenn die aufgerufene URL nicht existiert. Vielleicht irgendwelche Einstellungen an der URL Struktur geändert?
-
Schau mal unter Design->Widgets->Footer Widgets.
-
Die Lösung solltest Du hier finden: http://codex.wordpress.org/Template_Tags/…n_of_a_Category
Kurz gesagt: Mit child_of
-
-
Ich finde es seltsam, weil die Seite nur auf deutsch ist
Hm... Ich besuche hin und wieder auch schonmal Seiten, die im Ausland gehostet werden und anderssprachig sind... Also nichts Ungewöhnliches.

-
Gemeint ist das Verzeichnis /wp-content/uploads/. Setze die Schreibrechte für uploads. Prüfe dann die Einstellungen unter Einstellungen->Mediathek->Dateien Hochladen->Uploads in folgendem Ordner speichern. Dort sollte wp-content/uploads eingetragen sein.
-
Sowohl Stats als auch Akismet funktionieren auch mit selbstgehosteten Blogs. Um diese nutzen zu können, brauchst Du den API Key. Diesen bekommst Du wenn Du dir einen Account auf wordpress.com anlegst. Damals konnte man noch einen Account ohne Blog anlegen. Ich denke, dass das heute immer noch so ist. Schau einfach mal nach.
-
Weiße Seite <-- anklicken
Und was ist mit der von Dir erwähnten Fehlermeldung?
-
-
Zitat
Nun habe ich aber gemerkt das die rss funkion nicht funktionier
Wenn ich also eingebe. http://www.meinedomain.de/feed
wird nur eine Fehlermeldung abgegeben.Mit "funktioniert nicht" kommen wir hier nicht weit. Poste bitte mal die komplette Fehlermeldung.
-
Das könnte hiermit funktionieren: http://wordpress.org/extend/plugins/bulk-password-reset/
Weiß leider nicht, ob man damit unterschiedliche Passwörter generieren kann, oder ein einziges, dass dann für alle User gilt. Musst Du einfach mal ausprobieren.
Ansonsten hier mal durchblättern: http://wordpress.org/extend/plugins…+password&sort=
-
Lege den Ordner uploads in wp-content per FTP an und weise ihm Schreibrechte zu (CHMOD). Überprüfe anschließend Einstellungen->Mediathek->Dateien Hochladen->Uploads in folgendem Ordner speichern. Dort sollte wp-content/uploads eingetragen sein.
-
Vielleicht hilft Dir diese Info weiter: http://bueltge.de/wordpress-funk…rdpress-nutzen/
EDIT:
oder das hier: http://codex.wordpress.org/Integrating_Wo…th_Your_Website -
-
Vermutlich stimmt da irgendwas in den Plugineinstellungen nicht. Da kannst Du bestimmt noch etwas bezgl. der Titelgenerierung einstellen.
-
Schau Dir mal die sidebar.php an. Dort werden die Listen falsch deklariert. Beispiel:
Code
Alles anzeigen... <ul> <li id="linkcat-8" class="widget widget_links"><h2 class="widgettitle">Kontrollzentrum</h2> <ul class='xoxo blogroll'> <li><a href="http://ps3ego.de/wp-login.php" target="_blank">Anmelden</a></li> <li><a href="http://ps3ego.de/feed/">Artikel-Feed (RSS)</a></li> </ul> </li> <li id="recent-posts-3" class="widget widget_recent_entries"> <h2 class="widgettitle">Letzte Artikel</h2> <ul> ...So geht´s richtig:
Kann natürlich sein, dass der falsche Code durch Widgets generiert wird, dann musst Du genau wie beim Plugin den Code im Widget ausbessern.