Den Fehler könnte deine .htaccess erzeugen. Einfach mal löschen. Hast ja zu Not noch ein Backup.
Wenn es das nicht ist dann mal in den error logs schauen.
Um schreiben oder kommentieren zu können, benötigen Sie ein Benutzerkonto.
Sie haben schon ein Benutzerkonto? Melden Sie sich hier an.
Jetzt anmeldenHier können Sie ein neues Benutzerkonto erstellen.
Neues Benutzerkonto erstellenDen Fehler könnte deine .htaccess erzeugen. Einfach mal löschen. Hast ja zu Not noch ein Backup.
Wenn es das nicht ist dann mal in den error logs schauen.
Hi,
ein Error 500 schreibt in der Regel den Fehler in den Error Logs. Da solltest du mal schauen.
Ich könnte wetten dein Hoster heißt Strato. Liege ich dabei richtig?
Aber das mit der Seite ist nach wie vor ein Mysterium. Habt ihr da eine Idee?!
Vielleicht hat dein Hoster in diesem Moment den Server neugestartet/gecrasht und somit ist das Update nicht komplett durch gewesen.
Kann immer mal passieren.
Was nutzt du denn, PHP Mailer oder ein SMTP Plugin?
1. WordPress hochladen und die Schritte befolgen. Ist wirklich einfach.
2. Yoast
3. Gibt es viele ...
6. Updraftplus
7. Ja, direkt mit Version 5 beginnen.
8. Umso weniger Plugins, desto besser ist es. Auch in Sachen SEO.
Machen Dir gern ein Angebot. Kannst dich ja gerne melden.
oder ich werde einen neuen Provider suchen müssen,
Das hört sich nach einer Lösung an :cool:
Wenn die Fehlermeldung wirklich auftritt wenn man versucht sich einzuloggen dann liegt es an Strato. Es ist eine Serverfehlermeldung.
Interessant, gibt es evtl. einen aktuelleren Link als vom 2. März 2014?
25.Mai 2018? -> https://help.nextcloud.com/t/useful-trick…the-limit/32176
Bin ehrlich gesagt auch nicht 1und1 und mach auch nicht den Kunden Support für die! Ist von mir nur ein Tipp das es daran liegen kann. Letztendlich muss man selber den Fehler finden.
borted: incomplete headers (0 bytes) received from server after 1544703074 sec
13.12.2018 15:04:50 dartsportal.de [client 2003:d6:a700::] FastCGI: failed to connect to (dynamic) server
Da ist vermutlich ein Plugin der mehr Zeit benötigt als Strato erlaubt. Deswegen erhälst du die Fehlermeldung.
Alle Plugins per FTP deaktivieren und dann langsam aktivieren und schauen welches Plugin den Fehler erzeugt.
Mein Tipp: Such Dir einen vernünftigen Hoster!
Naja, 1und1 hat ein Limit an erlaubten Files. Schau mal hier -> https://www.facebook.com/1und1/posts/li…52285144338679/
Du hast vermutlich die wp-config.php gelöscht. Wenn du die wiederherstellen kannst, ist deine Seite gerettet.
Würde alle Plugins deaktivieren. Ist die Seite dann schnell?
Wenn ja, dann jedes Plugins einzelt aktivieren und schauen welches Plugins die lange Ladezeit verursacht.
Mittlerweile ist deine Seite grottig langsam geworden, weil alle Fonts nicht geladen werden können.
roboto-v18-latin-regular.woff2:1 Failed to load resource: the server responded with a status of 404 ()
roboto-v18-latin-700.woff2:1 Failed to load resource: the server responded with a status of 404 ()
roboto-v18-latin-300.woff2:1 Failed to load resource: the server responded with a status of 404 ()
4(index):1 GET https://www.posterinxl.de/wp-content/themes/fonts/roboto-v18-latin-700.woff net::ERR_ABORTED 404
roboto-v18-latin-regular.woff:1 Failed to load resource: the server responded with a status of 404 ()
roboto-v18-latin-500.woff2:1 Failed to load resource: the server responded with a status of 404 ()
3(index):1 GET https://www.posterinxl.de/wp-content/themes/fonts/roboto-v18-latin-regular.ttf net::ERR_ABORTED 404
[Violation] Forced reflow while executing JavaScript took 34ms
Wenn du damit Geld verdienst, solltest du jemanden beauftragen der sich deine Seite anschaut und speziell sich mit diesem Theme auskennt.
Ich würde mal alle Caching Plugins deaktivieren. Dein Theme scheint auch eins zu haben in den Einstellungen. Da würde ich ebenfalls alles deaktivieren.
Ohne jetzt WooCommerce Profi zu sein, würde ich Dir folgendes vorschlagen:
1) Die alte Seite komplett wiederherstellen, WordPress mit der Datenbank verbinden
2) WooCommerce Produkte exportieren mit einem Plugin wie https://de.wordpress.org/plugins/produc…export-for-woo/
3) Produkte in deinem Shop importieren
Hier ist die Seite alles andere als schnell.
Sind ja auch einige Fehler in der Browser Console zu sehen.
(index):6 GET https://www.posterinxl.de/wp-content/cache/et/global/et-divi-customizer-global-15440803393286.min.css net::ERR_ABORTED 404
jquery-migrate.min-1.4.1.js:2 JQMIGRATE: Migrate is installed, version 1.4.1
[Violation] Forced reflow while executing JavaScript took 55ms
add-to-cart-variation.min-3.5.2.js:1 [Violation] 'setTimeout' handler took 93ms
(index):1 GET https://www.posterinxl.de/?et_core_page_resource=et-divi-customizer-global-cached-inline-styles407 404
Es gibt eben effektiveres Caching wie Redis oder Memcached. Die bringen mehr als die Plugins wie WP Rocket etc...
Nenn uns mal deine Seite, evtl. hängt es irgendwo?!
Naja, das der 1und1 Support keine Ahnung hat wird auch die Fusion mit Ionos nichts ändern.
Richtig ist, dass das Plugin Fusion Builder mehr Arbeitspeicher nutzen wollte als zur Verfügung stand.
Die Entwickler könnten mit einem Update das Plugin optimiert haben damit es weniger Speicher benötigt.
64 MB memory limit ist dennoch zu wenig.
Laut Cloudflare werden auch dynamische Seiten gecached. Machen andere Betreiber nicht anders.