nimm das Plugin und vergiss alles andere ![]()
und ob da eine category.php da ist oder nicht, ist nett, aber für das Problem da uninteressant
Beiträge von Monika
-
-
Hallo zusammen,
wenn Bilder von meiner Website nicht mehr in der Google Bildersuche auftauchen sollen, reicht es denn, bei der entsprechenden Seite "noindex" und "nofollow" auszuwählen?
Werden sie dann im Nachhinein wieder von Google herausgenommen?
Danke schon mal im Voraus!
Martin
nein normalerweise nicht
entweder in den Webmastertools die direkte URl des Bildes eintragen
oder den Bilderbot von Google ausschließen ...
naja, außer du hast auf der Seite nur Bilder...
aber drauf verlassen tät ich mich nicht,
akut läuft ein Test (Schnurzel wo biste )
da dauerts Monate -
Natürlich sollte die Portierung mit dem Blog (Theme, Plugins, Artikel, Links, Seiten, Mediathek, etc.) von statten gehen!
so wie bei jedem Umzug
kracht ein Plugin muss es erneuert werden,
gibts Fehler im Theme dittoda gibts bei "Umzug mit WordPress" sehr sehr viele Treffer bei der bekannten Suchmaschine
dann gezielter nochmals fragen danke -
über den FTP Ordner wp-includes löschen und neu einspielen
da sind sicher etliche Dateien nicht richtig hochgekommen...
geht es dann immer noch nicht dasselbe mit wp-admin machen, also dem Ordner
-
eventuell hast du auch das WordPress des Hosters aktiviert?
udn naja es ist 1und 1
-
den Fehler habe ich jetzt zig Mal gesehen
tritt im FIrefox auf
nicht im Opera
da sind 99% all der Betroffenen Seiten zu sehen,das mal als INFO
eventuell Hilfe bei Firefox FOren suchen -
Danke für die Antwort,
doch die Lösung ist es wohl leider nicht.
Es ist alles UTF-8 coidert,
ich habe im Quelltext auch noch nachgeschaut.als Lösung ( wohl nicht die einfachste aber sie geht)
nimm das Plugin search und replace von Frank Bueltger
vorher ein Datenbankbackup!suche diese komischen Zeichen und ändere sie durch das Plugin
und da ich das bei zig Updates nicht erlebte, kann ich dir auch nicht sagen woher... so von Aussen
eben nur die praktischste Lösung anbieten -
und ich verschiebe mal in das Design Forum
hier ist eine Jobbörse -
ich habe keine Ahnung wieso du das haben magst,
wenn es so nicht übernommen wird, dann überschreibt das irgendeine Dateiin Zeiten von mobilen Endgeräten auf px genauem Design herumzuhacken ist so sinnvoll wie Wasser in den Bach zu tragen...
-
Alles anzeigen
Hallo liebe Blogger,
ich habe mir das Premium Theme Lucid Theme gekauft. Jetzt muss ich übers Wochenende die ganze Seite anpassen, da ich vorher meine Seite an ein anderes Theme angepasst habe. Nun habe ich folgende Frage.
Meine Internetseite : http://www.corekingz.com
so wie es sein soll: http://elegantthemes.com/preview/Lucid/
wie man sieht, gibt es unterhalb des videos einen Most recent articles feld, wo etwaige Beiträge dargestellt werden. Soweit so gut, aber dort gibt es eine Vorschau, welche maximal zwei Sätze lang sind und dann mit ...... abgekürzt werden.
Wie kann ich soetwas machen?
Vielen Dank
ich verstehe deinen Wunsch nach Hilfe,
doch du verwendest ein gekauftes Theme,
um dies zu supporten müßt ich es mir auch kaufen um dir dann kostenfrei Hilfe geben zu können
ich vermute du verstehst, dass das keiner von uns macht.wenn wer Themes verkauft, hat er sicher dort auch einen Support => was sagen die dazu?
-
Hallo,
in den Dokumentationen hieß es, der Redakteur sei in gewissem Sinne der Stellvertreter des Administrators und könnte auch Seiten verändern. Bei meiner Installation sieht ein Test-Redakteur aber den Link 'Seiten' im Dashboard gar nicht:
[ATTACH=CONFIG]7943[/ATTACH]
Kann das irgendwie eingestellt werden?
Danke im Voraus
ich frage eher anders rum
welches Plugin könnte dafür verantwortlich sein,
alle Plugins deaktivieren
guggen , ob er es nun sieht
steht beim diesem Nutzer unter Einstellungen => Benutzer wirklich Redakteur (ja doofe Frage, aber sie muss sein :-)) -
Danke für die Meinungen, aber ich habe das Problem mittlerweile lösen können. Es hat in diesem Fall nichts damit zu tun; bzw. konnte vom apple-support gelöst werden (Problem liegt nämlich tatsächlich ausschließlich bei Safari in Verbindung mit dem MacBook Pro Retina und Mountain Lion + der backUp-Einspielung von wordpress). Alles weitere, wie css. und js. ist fester Bestandteil des Themes und wurde im Ur-Zustand belassen.
Für die Hinweise natürlich trotzdem Danke. Falls also jemand mal ein ähnliches Problem haben sollte ... apple konnte helfen.
...auch unter Windows hat diese Webseite eine Ladzeit von bis zu 11Sekunden..
wen könnt ich denn da fragen...
-
Hallo,
auf einigen meinen Seiten habe ich Wordpress Automatisch auf 3.6 Aktualisiert, das war ein ganz großer Fehler! Auf all diesen Seiten werden nach dem Auszug aus dem Artikel (excerp) die Links zum Artikel nicht mehr Angezeigt sondern nur noch [COLOR=#565656][FONT=Arial][…] was kann man hier tun im dieses Problem zu lösen?[/FONT][/COLOR]Die Programmierung dieses Links ändern,
der Weiterlesen link ist kein Standard, d.h.irgendwo in den Theme Dateien des verwendeten Themes wurde dies geschrieben, ich vermut functions.php,
wenn es nun nicht mehr lesbar ist, ist da was falsch,
was wissen meine Glaskugeln nicht, weil kein Link zur Seite (hie und da sieht man den Fehler im Quelltext)Ursachenforschung:
wp-config.phpändere
in
da fallen dirjede Menge an Fehlern um die Ohren und einer davon ist für Dein Problem
und hier kann man besser helfen, wenn die Fehler bekannt sind, aber bitte die Pfade zu Server etc löschen danke
-
Habe eben ein WP Update auf 3.6 gemacht, seit dem meldet der
Content-Encoding-Fehler
Die Webseite, die Sie öffnen möchten, kann nicht angezeigt werden, da sie eine ungültige oder unbekannte Form der Kompression verwendet.
Kontaktieren Sie bitte den Inhaber der Website, um ihn über dieses Problem zu informieren.wenn ich auf http://www.able-goods.com gehen möchte.
Was ist das Problem hier? Ist dieser Fehler bekommt? Kommt der auch bei anderen?
das Problem ist bei Firefox beobachtbar nicht wenn ich die Seite mit einem anderen Browser öffne,
daher ist es ein Problem mit Firefox
bitte gib den Fehler in die bekannte Suchmaschine ein und suche nach Lösungen, der Fehler ist kein WP Fehler -
in dieser Theme Datei
wp-content/themes/revusion/functions/theme-functions.phpwerden Shortcodes derart "definiert" so unglücklich, dass sie sich mit dem WP Core beißen
Lösung erstmals: die ThemeDateien auf den PC ziehen mittels ftp
den Theme Ordner am Webspace löschen,
gleichzeitig sollte ein StandardTheme (TwenteyTwelve oder so) im Theme Ordner drin sein und dann müßtest du wieder ins Backend kommen,Theme Bug an die Entwickler melden oder selbst reparieren lassen.
-
Habe den more Tag eingebunden, aber er wird nicht angezeigt: http://www.binaere-optionen.info
Habe das gefunden: http://moutfish.de/losung-more-ta…-fur-wordpress/
Habe in meiner Datei nun das zu stehen:
PHP<div class="entry">< ?phpglobal $more;$more = 0;?> <?php the_content(__('More...', 'picochic')); ?> <?php wp_link_pages(); ?> </div>geht aber nicht

Wer kann helfen?
da liegt ein Irrtum vor
so wie im Beispiel verlinkt , geht der more tag nur,
wenn man auf einer Seite "Beiträge" anzeigen lassen will
zb zeige mir die Beiträge der Kategorie xyz auf einer statischen Seite an...statische Seiten simulieren eine einzige html Seite
da gibts keinen more taginsofern kann keine der Lösungen greifen,
wenn du "weiterlesen" haben magst, nutze Beiträge und keine Seiten -
Ja deine Seite ist eine Zumutung.
http://www. * * * * * * .dedies liegt aber nich am Mac oder an Win sondern an der Verwendung von JavaScript und Bildern und der schrottigen Koniguration der Seite. Bitte zumindest die Anleitung von gtmetrix beachten.
BC6721
deine Seite verwendet einfach irr viele CSS Dateien und noch mehr JavaScripts/jquery Dateien
jede einzelne verlangsamt den Seitenaufbau irre,d.h. dein Problem ist wie hier beschrieben kein Betriebssystem auch nciht der Provider sondern die excessive Verwendung von freien Schriftarten von Google,
der Link, der da von gtmetrix kommt beinhaltet auch INFO was man besser machen kann,
mache das und deine Seite wird schneller werden,ich habe keine Ahnung was an der kurzen aber fachlich 100000% richtigen Antwort von r23 eine Katastrophe sein kann,
er hat zu 1000000% einfach recht, niemand, der dein Problem ernst nimmt würde je eine andere Antwort geben -
weil sich die derzeitig genutzten "Loops" einfach im Wege stehen
PHP
Alles anzeigen<?php //save old query $temp = $wp_query; //clear $wp_query; $wp_query= null; //create a new instance $wp_query = new WP_Query(); $wp_query->query('showposts=10');?> <div id="LastPosts"> <h3>Last Post's</h3> <ul style="list-style: none;"> <?php while ($wp_query->have_posts()) : $wp_query->the_post(); ?> <li><a href="<?php the_permalink() ?>"><i><strong><?php the_time('j F, Y'); ?></strong></i> <?php the_title();?></a></li> <?php endwhile; ?> </ul></div> <?php //clear again $wp_query = null; //reset $wp_query = $temp; ?> -
Na das mit dem Redirect in der .htaccess wird nicht wirklich helfen. Das Problem ist, daß für den Domain-Namen ohne etwas davor (z.B. www) keine IP-Adresse gefunden wird. Also weiß der Webbrowser auch nicht, wo er die Anfrage hinschicken soll. Das es beim manchen Browsern klappt liegt daran, daß die einfach selbst die Domain mit www aufrufen, falls ohne keine IP-Adresse ermittelt werden kann.
Um das Problem zu lösen, muß beim Domain-Hoster (United-Domains) ein A-Record mit der IP des Servers bei bplaced angelegt werden (hatte formateins ja bereits geschrieben). Es scheint dort einen Wildcard-CNAME Eintrag auf blpaced zu geben, der aber eben nur bei Subdomains funktioniert. Etwas anderes ist www auch nicht. Da meist ein CNAME-Eintrag für die SLD nicht möglich ist, hilft hier nur der A-Record mit der IP-Adresse des Hosting-Servers.
Gruß
Ingoganz kurz:
bei deinem jetzigen Hoster ist eine korrekte Weiterleitung nicht möglich
wende dich an den Support, wenn die nicht helfen, geh woanders hin, dort wo hosting gemäß der Technik im Jahr 2013 möglich ist

-
Oh, was denn sonst? 0px?
einfach mit einer 0
es ist heiß, sehr heiß, Gemüter sind erhitzt,
das erlösende Gewitter steht noch aus
bei mir daheim regnets wenigst, aber ich vermute in manchen Teilen Deutschlands noch nicht...und außerdem ist Montag
dreimal tief durchatmen, dann geht alles wieder leichte...
sich gegenseitig zu beklopfen ändert ja auch nichts...
[Friedenstaube spiele, nachdem mich grad ein PluginSupporter für eindeutig doof verkaufte und auch mein Gemüt eher gegen 2000 Grad grad ist ...... ]