Aus Deinen anderen Beiträgen z.B. hier im Forum geht hervor, dass Deine Installation wohl gehackt war, wie genau wurde das dort beschriebene Problem gelöst?
Link zu dieser Registrierungsseite wo das mit der Download Datei passiert?
Um schreiben oder kommentieren zu können, benötigen Sie ein Benutzerkonto.
Sie haben schon ein Benutzerkonto? Melden Sie sich hier an.
Jetzt anmeldenHier können Sie ein neues Benutzerkonto erstellen.
Neues Benutzerkonto erstellenAus Deinen anderen Beiträgen z.B. hier im Forum geht hervor, dass Deine Installation wohl gehackt war, wie genau wurde das dort beschriebene Problem gelöst?
Link zu dieser Registrierungsseite wo das mit der Download Datei passiert?
Mit jetzt deaktivierten Optimierungen funktioniert das Menü Desktop und Mobil einwandfrei.
Das Problem hier war also entweder die Kombination verschiedener Optimierungsplugins und/oder deren Einstellungen und/oder das Theme bzw. Plugins sind nicht kompatibel mit den vormals gewählten Optimierungen.
Bei Darstellungssproblemen sollte man generell immer als erstes alle Cache-, Minify-, CDN- und sonstige Optimierungen deaktivieren, um entstandene Fehler dadurch auszuschliessen.
Im WordPress Plugin Verzeichnis mit z.B. Suchbegriff Gallery Filter könnte etwas passendes dabei sein.
Es sind weiterhin Cache- bzw. Minify-Plugins usw. aktiv, dabei mit W3 Total Cache und Clearify Cache sogar zwei Plugins, die sich funktionell in die Quere kommen können und nicht parallel betrieben werden sollten.
Deaktiviere alle Optimierungen, damit Helfer den Fehler eingrenzen können.
Verwende die kostenlose Version von Polylang ggf. ergänzt durch das TTfP Plugin falls nötig und ergänze dann die nötigen Seiten selbst im Zuge des Einpflegens der Übersetzungen mit gleich sprachlich passendem Permalink usw.
Ergänzung: Anleitung Theme Hersteller zur Nutzung Polylang.
Du hast bisher trotz mehrfacher Nachfrage keine einzige Version Nummer genannt, weder von Elementor noch von den Browsern, auch nicht von Windows o.ä.
Auch fehlt ein Link zum Website wo Du die Performance Probleme im Frontend beschreibst. Der user.ini Screenshot enthält Werte, die Datei ist aber lt. Screenshot nicht gespeichert. Wie soll man da helfen?
Evtl. ein ähnliches Problem wie hier beschrieben. Viel Erfolg.
ich habe das Problem das der Elementor pro Editor Recht langsam lädt. Es dauert gerne mal 1 Minute bis ich damit arbeiten kann.
Man kommt darauf, indem man sich die Browser Konsole genauer anschaut.
Die klassische WordPress AJAX Schnittstelle funktioniert nicht, wenn ein [FONT=Courier New].htaccess[/FONT] Schutz des[FONT=Courier New] /wp-admin/[/FONT] Ordners gesetzt wird. Viele Plugins und auch manche Themes kommen mit so einem Schutz nicht klar.
Ein sicheres Admin Passwort ist ein besserer Schutz als eine solche [FONT=Courier New].htaccess[/FONT] Konstruktion.
Es liegt am [FONT=Courier New].htaccess[/FONT] Schutz des Ordners[FONT=Courier New] /wp-admin/[/FONT] und das Login-Fenster erscheint, wenn das Plugin WP Accessibility einen AJAX Aufruf tätigen will.
Wenn im Browser ein Adblocker läuft, verursacht WP Accessibility einen Scriptfehler (siehe Browser Console) und der AJAX Aufruf findet nicht statt, wodurch die Abfrage offenbar bei manchen oder in manchen Browsern nicht erscheint.
Hier wird kein Login-Fenster gezeigt.
Melde Dich aus WordPress ab, leere Deinen Browser Cache, rufe die Seite auf. Erscheint immer noch ein Login-Fenster?
.. mit neuen Beiträgen, die erst später veröffentlich werden, schonmal ein bisschen anzuiteasern.
Du könntest Teile des Beitrags z.B. über ein Plugin wie Timed Content ausblenden (Nutzung in einem Classic Block).
Am wichtigsten ist es, die für den Hack genutzte(n) Lücke(n) zu ermitteln, welche war(en) es?
Und am Rande bemerkt, ein aktiver Hack kann sich problemlos vor Plugins wie Wordfence usw. verstecken oder diese unterlaufen.
Gekaufte kommerzielle Themes wie Bridge werden per FTP oder über den in Deinem Screenshot oben sichtbaren Button "Theme hochladen" installiert. Normalerweise liefert der Verkäufer entspr. Anleitungen mit.
na ja, wenn ich in ein leeres verzeichnis installiere, das auch in der domainverwaltung steht, ist doch alles wie bisher.
Das hast Du lt. Deiner Antwort #3 eigentlich schon gemacht (bis auf die Datenbank). Viel Erfolg mit dem Support.
Derzeit führt wie beschrieben jeder Aufruf einer WordPress PHP Datei und auch der Aufruf einer einfachen standardmässig leeren PHP Datei ohne Code darin zum Server Error 500. Möglicherweise stimmen irgendwelche Rechte Deiner Verzeichnisse oder andere Dinge bzgl. PHP nicht mehr, wende Dich am besten an den Hosting Anbieter Support.
Mit Pfaden in der WordPress Datenbank hat das aktuelle Server Error 500 Problem nichts zu tun, die Datenbank wird derzeit gar nicht angesprochen.
Dann stimmt etwas mit der Ausführung von PHP nicht, siehe auch o.g. Hinweis auf das Server Error Log bzw. dazu mal beim Hosting Anbieter Support anfragen.
Auch einfache in WordPress mitgelieferte standardmässig leere PHP Dateien ergeben derzeit den o.g. Server Error 500, z.B. hier:
Evtl. wird das (nicht) Ausführen von PHP noch von anderen Dingen beeinflusst, die im Moment falsch eingerichtet sind.
Die aktuell sichtbare Fehler 500 Meldung kommt direkt vom Server beim Ausführen von PHP Scripts und nicht aus WordPress. HTML Dateien werden aber ausgeliefert, also funktioniert die Domain Verknüpfung grundsätzlich.
Mehr zum PHP Problem ggf. im Error Log des Servers. Benenne testweise die Datei [FONT=Courier New].htaccess[/FONT] um, ändert das etwas?
Bestehen die Domain Verknüpfungen beim Hosting noch? Evtl. musst Du die neu zuordnen, wenn die Verzeichnisse, auf die die Domains zeigen, gelöscht wurden? Das ist je nach Hostinganbieter unterschiedlich.
Link zu einer Domain die jetzt Fehler 500 zeigt? Ist es ein Fehler 500 von WordPress oder des Servers direkt?