3. Deaktiviere temporär alle Plugins, ändert das etwas?
Falls 3. nichts ändert:
4. Sind im Browser Erweiterungen aktiv? Falls ja deaktiviere diese und/oder versuche es mit einem anderen Browser/PC.
Um schreiben oder kommentieren zu können, benötigen Sie ein Benutzerkonto.
Sie haben schon ein Benutzerkonto? Melden Sie sich hier an.
Jetzt anmeldenHier können Sie ein neues Benutzerkonto erstellen.
Neues Benutzerkonto erstellen3. Deaktiviere temporär alle Plugins, ändert das etwas?
Falls 3. nichts ändert:
4. Sind im Browser Erweiterungen aktiv? Falls ja deaktiviere diese und/oder versuche es mit einem anderen Browser/PC.
Inzwischen stellt sich die Situation so dar:
https://www.lifestyler24.de/page/2/
leitet per 301 weiter auf
https://www.lifestyler24.de/blog/page/2/
und das leitet per 301 weiter auf
https://www.lifestyler24.de
Beide Weiterleitungen werden lt. HTTP Headern vom Plugin Rank Math vorgenommen:
Bei der Suche nach solchen Fehlern am besten immer zuerst alle Plugins deaktivieren, dann den Browser Cache leeren (auch Redirects werden im Browser gecached), dann testen.
Link zur Seite wo man das Problem ansehen kann?
Am Rande bemerkt: Ohne Einblick in den aktuellen Stand der Website kann man Dir bei vielen Problemen nicht weiterhelfen. Siehe auch Forenregeln Punkt II für nötige Angaben für sinnvolle Hilfe.
Deaktiviere Jetpack. Je nach Einstellung lädt es Deine Bilder im Hintergrund auf irgendwelche externen Server im Ausland.
Tritt das Problem mit deaktiviertem Jetpack weiterhin auf?
Ergänzend am Rande bemerkt: Die meisten Funktionen von Jetpack lassen nicht DSGVO konform nutzen.
Es wird wohl derzeit mit Optimierungs-Plugins experimentiert, heute mittag meine ich W3 Total Cache gesehen zu haben, jetzt wird WP Optimize verwendet. Möglicherweise kommen die Probleme auch daher (ähnlich wie bei dieser anderen Frage).
Und wo ist jetzt genau das Problem?
Klicke ich auf die Pagination unten auf der ersten Blogseite. kommt danach nur eine weiße Seite.
Hier kommt dann die zweite bzw. dritte Seite mit Blogbeiträgen.
Die Menü Schriftart wird derzeit über das Use Any Font Plugin zugeordnet.
Die Zuordnung der Domain zum Ordner mit WordPress oder auch zu Deinem ganzen Hosting Account mit Zertifikat ist derzeit ggf. gestört.
Mache alle Änderungen rückgängig, die Du nach dem Erscheinen der neuen Fehlermeldung in Deiner Antwort #4 gemacht hast.
Dann folge den o.g. Schritten 1-5 damit das WP User Frontend Plugin deaktiviert ist und bis zum Erscheinen eines Updates deaktiviert bleibt falls diese oder eine andere Fehlermeldung weiter angezeigt wird.
Ergänzung: Aktuell funktioniert die Seite wieder. Es sind aber derzeit wohl zwei Plugins vorhanden, die sich ggf. gegenseitig beeinflussen (WP User Frontend, Ultimate Member)? Falls da gerade Dinge ausprobiert werden, solche Plugins sollte man eigentlich nicht gleichzeitig betreiben.
Nach welchem Schritt kommt diese Meldung?
Falls sie nach Schritt 7 kam, wiederhole die Schritte 1-5 um das Plugin sicher zu deaktivieren und warte dann vor dem Schritt 6 ab, bis ein weiteres Update nach 4.0.3 veröffentlicht wurde. Dann sollte zumindest der Rest des Websites funktionieren.
Ergänzung wg. Überscheidung Antwort: Falls der Wiederherstellungsmodus das Plugin bereits deaktiviert hat, musst Du Schritt 1-5 nicht wiederholen.
Du verwendest u.a. das Plugin WP User Frontend, da gab es ein fehlerhaftes Update, Details hier.
Möglicher theoretischer Lösungsansatz:
1. Benenne per FTP den Ordner um:
alt: wp-content/plugins/wp-user-frontend/
neu: wp-content/plugins/wp-user-frontend-deaktiviert/
2. Melde Dich in WordPress an und gehe zur Seite Plugins, es sollte ein Hinweis erscheinen, dass das Plugin WP User Frontend nicht mehr gefunden wurde und deaktiviert ist, das ist ok.
3. Benenne jetzt per FTP den Ordner zurück:
alt: wp-content/plugins/wp-user-frontend-deaktiviert/
neu: wp-content/plugins/wp-user-frontend/
4. Lade in WordPress die Seite Plugins neu.
5. Das Plugin WP User Frontend sollte jetzt deaktiviert sein und ein verfügbares Update anzeigen.
6. Klicke auf Aktualisieren, das Plugin sollte dann im deaktivierten Zustand aktualisiert werden.
7. Aktiviere das Plugin.
Wichtiger Nachtrag: Dieses Vorgehen hat offenbar lt. Support Forum oben mit der Version 4.0.2 geklappt und alles funktioniert wieder wie gewohnt, jetzt erzeugt aber die inzwischen aktuellen 4.0.3 wieder andere Probleme bei Nutzung der Login Seite, da ein neuer anderer Fehler vorhanden ist, was für ein Chaos.
Dann ergänze den Link zur anderen Seite.
Am Rande bemerkt: Ohne Einblick in den aktuellen Stand der Website kann man Dir bei vielen Problemen nicht weiterhelfen. Siehe auch Forenregeln Punkt II für nötige Angaben für sinnvolle Hilfe.
Muss ich beim Link auf einer andere Seite was ergänzen?
Den Link zur anderen Seite. Ggf. reicht [FONT=Courier New]/[/FONT] wenn es die Startseite ist, das kommt aber auf Deine Installation an.
Link zur Seite wo man das Problem ansehen kann?
Um welche Seite geht es? Link? Die im ersten Beitrag verlinkte Seite ist im Wartungsmodus, da kann man nichts ansehen.
Bei den Beiträgen mit ID 280 und ID 235 ist jeweils sticky/oben halten aktiv, solche Beiträge werden nicht mitgezählt.
Irgendjemand hatte Optimierungsplugins falsch/doppelt eingerichtet, sowas gilt es zu vermeiden. Der Zusammenhang mit den nicht mehr funktionierenden Menüs hätte dabei eigentlich auffallen sollen. Verwende vor allem nicht mehrere gleichartige Plugins parallel. Suche eines aus, informiere Dich dann zu jeder einzelnen Einstellung und teste jede Funktion des Websites.
Erneut der Hinweis: Deaktiviere das Plugin Autoptimize und leere dann Deinen Browser Cache. Derzeit werden dadurch Scriptfehler erzeugt. Falls Dein Such Plugin Ergebnisse per AJAX Script einbindet, ist es auch davon betroffen.
Das ist keine "Fehlermeldung", sondern das ist der "Shortcode" des Plugins "Post Type Search Module For Divi", der wohl an diversen Stellen in Deiner Seite eingefügt wurde. Er wird im Klartext angezeigt, wenn das Plugin nicht vorhanden bzw. nicht aktiv ist.
Damit habe ich auf der Startseite eine Suche eingerichtet, wonach die Besucher dort nach Schlagwörtern suchen konnten. Diese Ergebnisse generierte ich somit dann aus den Projekten, wo ich die einzelnen Rezepte als jeweiliges Projekt speichere.
Mache alle aktuellen Änderungen rückgängig bis zu dem Zeitpunkt als die Suche noch funktioniert hat oder spiele ein Backup aus der Zeit ein. Falls Du selbst keine Backup hast, frage beim Hostinganbieter nach, ob dort ggf. Backups vorliegen.
Alternativ könntest Du Dich auch an die ganz unten auf der Seite genannte Agentur wenden, vielleicht hat man dort noch eine funktionierende Version der Seite oder die Person, die die Seite ursprünglich eingerichtet bzw. technisch betreut hat, kann weiterhelfen.
Die Scriptfehler sind weiterhin vorhanden und stören u.a. die Anzeige/Funktion des Cookie Plugins, deaktiviere das o.g. Plugin Autoptimize, vermutlich ist das hier die Ursache.
Der zitierte Shortcode [FONT=Courier New][et_pb_search_posttype ...][/FONT] gehört zum Plugin "Post Type Search Module For Divi" und funktioniert nur dann, wenn das Plugin auch aktiv ist.
Weiterhin fällt auf, dass Deine Seite derzeit Scriptfehler in der Browser Console erzeugt. Möglicherweise wurde WordPress aktualisiert ohne vorher die Kompatibiltät zu Theme oder Plugins zu prüfen. Deaktiviere alle Cache-, Minify-, CDN- und sonstige Optimierungen (derzeit mind. aktiv: Autoptimize), dann kann man dieses Problem ggf. etwas besser eingrenzen. Mit der nicht funktionierenden Suche hat es aber wohl nichts zu tun.