Vielleicht ein Cache-Problem Deinerseits? Wenn es um die in Deiner Signatur angegebenen Seite geht, dann sehe ich dort keinen der Standard-Headerbilder.
Beiträge von mfitzen
-
-
Gibt´s nen Link zur Seite? Ggf. auch mal mit Firebug überprüfen, wo genau der Seitenaufruf hängen bleibt.
-
Nein, da das Theme zum Lieferumfang einer WP-Installation gehört, werden Änderungen auch regelmäßig überschrieben. Beim TwentyTen solltest Du die Änderungen vor dem Update sichern, dem Themeordner einen anderen Namen geben, oder mit Childthemes arbeiten.
-
Vielleicht liegt´s an inkompatiblen Plugins?! Einfach mal alle deaktivieren (nach dem Ausschlussverfahren). Ggf. ist auch einfach das memory_limit zu niedrig.
-
Das ist vermutlich so, weil Du noch eingeloggt bist. Melde Dich ab und leere anschließend den Browsercache. Starte den Browser neu und überprüfe es nochmal.
Im besten Fall das Ganze von einem anderen PC aus testen.
-
Hast Du nen Link zum Problemblog/Problembeitrag?
-
Das hört sich an als versuchst Du mehrere <br /> hintereinander zu schalten. Da macht WP nicht mit. Der br-Tag ist nicht dazu da Abstände oder leere Zeilen zu generieren. Dazu gibt´s CSS. WP ersetzt doppelte br-Tags durch Absätze.
-
Poste bitte die vollständigen Fehlermeldungen. Nur so kann Dir auch wirklich geholfen werden.
Hast Du das WP-Paket schonmal mit einem anderen FTP Client hochgeladen (z.B. Filezilla). Bezgl. Internal Server Error & 1und1 lohnt sich auch die Forensuche

Stichwort 1&1 und PHP5: http://faq.wordpress-deutschland.org/server-fehler-…-auf-11-server/
-
Was nervt denn? Vielleicht gibt´s da eine simple Lösung.
-
Wenn die Seiten in der "rechten Spalte" erscheinen sollen, dann wird es sich vermutlich um die sidebar.php des Themes handeln. Sofern Du keine Widgets benutzt, ist der Template Tag dort einzubauen. Wenn Du Widgets nutzt (Design->Widgets), dann muss nur das Seiten Widget an die entsprechende Position geschoben werden.
-
Die Datei habe ich bereits im Rootverzeichnis des Blogs
Hm... Die oben verlinkte Info Datei sprach da eben aber noch eine andere Sprache. Dort wurde PHP 4.4.9 angezeigt.[/QUOTE]Unter welchem Menüpunkt finde ich das? Ich hab gerade geschaut, aber irgendwie finde ich nichts.
Benutzer->Dein Profil->Persönliche Optionen->Zeige Adminleiste
-
Ich meine nicht MySQL5, sondern PHP5
Das sind zwei Paar Schuhe.Du hostest Deinen Blog bei 1&1. Da kann PHP5 per htaccess Datei im Rootverzeichnis der WP-Installation aktiviert werden.
http://hilfe-center.1und1.de/hosting/script…ken/php/17.html
Die Adminleiste kann im Profil ein-/ausgeschaltet werden, wenn Du das mit "Zeile oben" meinst.
-
Kann es sein, dass Du die Datei mit einem Textverarbeitungsprogramm (ähnlich Word) öffnest? Nimm bitte einen normalen Editor wie Notepad, Notepad++, PSPad und Konsorten.
-
Siehste... Das ist falsch.

1 x Enter = Absatz = <p></p>
1 x Shift+Enter = Zeilenumbruch = <br /> -
Du hast ein memory_limit von 40M und der Server läuft noch auf PHP 4. Du solltest den Server auf PHP 5 umstellen/umstellen lassen, um künftigen Problemen vorzubeugen. Lasse gleichzeitig (wenn möglich) das memory_limit auf mind. 64MB erhöhen.
Du solltest die PHP Info Datei nicht öffentlich zugänglich machen.
-
Wenn ich die Installation via Filezilla (pc) überschreibe bekomme ich einen Fehler in der wp_config in Zeile 1 ausgeliefert - sonst auch nichts.
Und da wäre es interessant den genauen Wortlaut der Fehlermeldung zu erfahren. Vermutlich hat sich ein BOM / eine Leerzeile / ein Leerzeichen eingeschlichen, auf das WP allergisch reagiert. Zumindest ist dies eine häufige Fehlerursache in der 1. Zeile der wp-config.php
-
dulei: Was Du machen kannst, habe ich Dir ja bereits im verlinkten Thread geschrieben.
Und wenn die Versuche erfolglos blieben, dann schreibe das bitte auch in den Thread.
-
Vermutlich an einem zu niedrigem memory_limit <-- anklicken
-
Wie erzeugst Du den Zeilenumbruch?
-
Mache doch erstmal die Änderungen in Deiner wp-config.php rückgängig. Dann verschwindet auch dieser Fehler wieder.
Schau mal ob in Zeile 2 der wp-config.php ein / vor dem ersten * fehlt.
Nebenbei erwähnt solltest Du nicht 32M eintragen, sondern 64 oder mehr. Auf dem Server sind bereits 32MB verfügbar. Von daher hätte diese Änderung keinerlei Auswirkungen.