Wie wurde die .mo Datei benannt?
Im Supportforum des Plugins scheint jemand das gleiche Problem zu haben: forum-home -> languages -> Localization not shown
Um schreiben oder kommentieren zu können, benötigen Sie ein Benutzerkonto.
Sie haben schon ein Benutzerkonto? Melden Sie sich hier an.
Jetzt anmeldenHier können Sie ein neues Benutzerkonto erstellen.
Neues Benutzerkonto erstellenWie wurde die .mo Datei benannt?
Im Supportforum des Plugins scheint jemand das gleiche Problem zu haben: forum-home -> languages -> Localization not shown
Link zur Seite?
Erstmal deaktivierst Du alle Plugins/Widgets und jagst die Seite dann nochmal durch den Validator. Viele Fehler werden von Plugins verursacht. Einige sind dann Folgefehler... Gefühlte 80% der Fehler kommen z.B. durch das Facebook iframe.
Dann schaust Du nach wo welche Fehler auftreten und versuchst sie anhand der Beschreibungen des Validators in den PHP Dateien des Themes zu korrigieren.
Anschließend schaust Du ob die Seite wieder korrekt angezeigt wird. Wenn ja, ein Plugin/Widget nach dem anderen wieder aktivieren. Sollte die Seite dann wieder fehlerhaft dargestellt werden, wende Dich an den Pluginautor oder suche eine Alternative, deren Code "einigermaßen" valide ist.
Sollte die Seite validieren, aber trotzdem noch fehlerhaft ausgegeben werden, überprüfe bitte die Themeeinstellungen. Das Weaver Theme bietet einiges an Einstellungen. Vielleicht wurde da etwas Falsches eingestellt.
Wenn es nur um´s Präsentieren geht, reicht die normale WordPress Galerie aus:
http://www.elmastudio.de/wordpress/die-…rdpress-nutzen/
Mehr Funktionen bietet:
http://wordpress.org/extend/plugins/nextgen-gallery/
Wenn´s ein Shop-Plugin sein muss:
http://playground.ebiene.de/1787/wordpress…erce-loesungen/
Das kann auch nicht funktionieren:
Welchen Ordner hast Du denn nun neu erstellt? Hast Du die Rechte auch entsprechend angepasst?
Der Pfad zum Uploadordner ist bei mir übrigens leer
Ggf. auch mal die Option Organisiere meine Uploads in monats- und jahresbasierten Ordnern deaktivieren.
Der beigefügte Screenshot ist auch nicht gerade hilfreich, da viel zu klein...
Dann das Verzeichnis löschen und nochmal neu anlegen.
Upload-Grenze von 2 MB ändern???
Das dürfte eine Beschränkung des Servers sein und keine der WP Installation.
Z.B. so wie im von Narcanti verlinkten FAQ Eintrag.
Und über die "neue" Navigation in WP kannst Du auch einfach die Kategorien direkt im Menü verlinken (per Drag & Drop). Dazu muss das Theme die Menüfunktion unterstützen. http://codex.wordpress.org/Function_Reference/wp_nav_menu
Ich denke marX hat den springenden Punkt hier schon genannt: http://forum.wordpress-deutschland.org/feedback-und-a…html#post224552
Eine Lösung wie im Ubuntuusers Forum wäre interessant, wo User selbst als gelöst markierte Beiträge wieder als ungelöst markieren können, sofern sie noch Nachfragen haben.
Das Zeichen bringt die Funktion wp_title() als Defaultwert mit.
http://codex.wordpress.org/Function_Reference/wp_title
Wie Du das Zeichen ändern kannst wird ebenfalls auf der Seite beschrieben.
Hast Du Dich an die Anleitung gehalten?
ZitatThe usage is like this:
[pro-player]
[/pro-player]Externer Inhalt www.youtube.comInhalte von externen Seiten werden ohne Ihre Zustimmung nicht automatisch geladen und angezeigt.Durch die Aktivierung der externen Inhalte erklären Sie sich damit einverstanden, dass personenbezogene Daten an Drittplattformen übermittelt werden. Mehr Informationen dazu haben wir in unserer Datenschutzerklärung zur Verfügung gestellt.
[pro-player width="500" height="500"][/pro-player]Externer Inhalt vimeo.comInhalte von externen Seiten werden ohne Ihre Zustimmung nicht automatisch geladen und angezeigt.Durch die Aktivierung der externen Inhalte erklären Sie sich damit einverstanden, dass personenbezogene Daten an Drittplattformen übermittelt werden. Mehr Informationen dazu haben wir in unserer Datenschutzerklärung zur Verfügung gestellt.
[pro-player type="mp4"]http://www.mydomain.com/media/awesome.mp4[/pro-player]
Steht in der Plugin Dokumentation beschrieben:
ZitatShow a special download page
Use the [download_page] shortcode. See the ‘download page’ section for more info.
Nnur eine leere Seite erscheint.
Erstmal bekomme ich dort einen Error 500
ZitatHTTP-Fehler 500 (Internal Server Error): Beim Versuch des Servers, die Anforderung zu verarbeiten, ist eine unerwartete Bedingung aufgetreten.
Wird die Seite bei 1&1 gehostet? Dann könnte dies weiterhelfen: http://faq.wordpress-deutschland.org/server-fehler-…-auf-11-server/
Was es mit der leeren Seite auf sich hat, erfährst Du u.a. in diesem FAQ Eintrag: http://faq.wordpress-deutschland.org/wie-gehe-ich-a…blog-auftreten/
Alternativ diesen Begriff einfach mal anklicken: weiße Seite
Auf der verlinkten Seite kommt das Plugin Download Monitor zum Einsatz. Vielleicht sagt es Dir ja zu?!
Wenn Deine URL
lautet, wieso verlinkt WP dann alles zu
??? Was wurde in den URL Einstellungen eingetragen?
Zudem scheint da irgendwas mit einem Plugin oder mit einem anderen Code nicht zu stimmen. Auf der Startseite wird Code am Bildschirm ausgegeben:
Irgendwo wird da ein Tag nicht geöffnet o. geschlossen.
Ja, so wie es in der zweiten Variante gemacht wurde ist es korrekt. Alle Anweisungen innerhalb der PHP Tags werden ausgeführt.
Poste bitte mal einen Link zur Seite und auch um welchen Artikel es geht, damit man sich das mal ansehen kann...