Das was da läuft ist Nextgen Gallery. Die Galerie hat einen eigenen Menüpunkt im Backend. Dort findest Du auch den Unterpunkt Galerie/Bilder hinzufügen.
Beiträge von mfitzen
-
-
Warum kein Wordpress mit 1&1?
Deswegen: http://www.code-styling.de/deutsch/memory…thema-bei-1und1
-
Bald gehts zu 1&1 wenn der Vertrag ausgelaufen ist...
1&1 ist für WP auch nicht gerade eine Top-Adresse...
Wo finde ich den Error.log?
Sollte sich irgendwo auf dem Server finden lassen. Wenn nicht, frage beim Hoster nach.
Und was kann er mit sich aufhängenden Modulen/Php prozessen meinen?
Gerade das lässt sich ohne Info des Hosters/error.log nicht beantworten. Wenn Dein Hoster sagt, dass das WordPress Skript den Server lahm legt, dann soll er bitte auch sagen warum, wieso und weshalb.
Alles andere wäre nur Spekulation und Raterei und das würde keinen hier weiterbringen.
-
Und was sollen wir ohne entsprechende Hintergrundinfos diagnostizieren? Wir brauchen mind. nen Anhaltspunkt, wo sich was aufhängt (error.log).
Ein Hoster, der keine Zeit hat seinen Kunden zu helfen, ist m.M.n. kein guter Hoster...
-
Wie sieht die Ordner/Dateistruktur des Themes aus (ausgehend von wp-content/themes)? Wie sieht die style.css aus?
-
Naja, die Fehlermeldung besagt, dass Dein memory_limit auf 25MB gesetzt wurde. Warum Du nicht die von Dir erwarteten 64MB bekommst, solltest Du mit Deinem Hoster klären. Oder hast Du das Limit irgendwo manuell versucht anzuheben? Wenn ja, lösche diesen Eintrag wieder.
-
Bist Du denn überhaupt als Administrator angemeldet? Prüfe bitte, ob das Theme überhaupt noch im Verzeichnis wp-content/themes liegt.
-
-
Oder halt die entsprechende Templatedatei von Hand anpassen:
http://codex.wordpress.org/Author_Templat…hor_Information -
Teste das mal:
http://www.texto.de/fold-page-list…navigation-254/
oder:
http://wordpress.org/extend/plugins/ilc-folding/(nicht sicher, ob mit der aktuellen WP Version kompatibel)
-
wer kann mir hier - einfach - weiterhelfen!
Du selbst, die FAQs, das Forum oder zu guter Letzt Dein Hoster. Soll heißen: Es gibt verschiedene Möglichkeiten (2 oder 3) das Limit anzupassen.
Entweder Du folgst den Anweisungen zu allowed memory size exhausted in den FAQs (aber nicht mit 32MB - nimm besser 96 oder 128 ), suchst mal hier im Forum nach memory limit, oder bittest Deinen Hoster das Limit zu erhöhen.
Man kann das Limit über die wp-config.php oder über die php.ini des Servers anpassen. Das ist widerum davon abhängig, ob der Hoster eine selbstständige Änderung zulässt.
-
1. Alle Plugins deaktivieren u. Browsercache leeren und nochmal testen. Wenn´s wieder funktioniert, ein Plugin nach dem anderen wieder aktivieren, bis der Fehler wieder auftritt.
2. Auf´s Standardtheme wechseln, Browsercache leeren u. nochmal testen.
3. Die WordPress Dateien auf dem Server nochmal mit frischen Dateien überschreiben, Browsercache leeren u. nochmal testen.
-
Deaktiviere mal das eine oder andere Plugin, oder gar die deutsche Sprachdatei. Das könnte helfen. Es hat etwas mit dem memory_limit zu tun.
EDIT: Wie Codestyling zuvor schon anmerkte

-
Und was passiert, wenn Du die Datei wie von mir bereits gesagt, über das Menü des Editors öffnest?
-
In beiden Fällen bitte prüfen, ob der Server mit PHP5 betrieben wird und ob eine entsprechende htaccess Datei im Rootverzeichnis existiert (falls für PHP5 notwendig).
http://faq.wordpress-deutschland.org/server-fehler-…-auf-11-server/
-
Wenn beim Update eine weiße Seite erscheint, dann sind irgendwelche Fehler aufgetreten, die am Bildschirm nicht ausgegeben werden. Oft ist hierfür ein zu niedriges memory_limit die Ursache.
Deaktiviere vor dem automatischen Update alle anderen Plugins oder deaktiviere die deutsche Sprachdatei. Ergo alle potenziellen Speicherfresser deaktivieren.
Erkundige Dich auch beim Hoster, wo Du die error.log findest.
-
Wie gesagt, Ordner uploads löschen und von Hand neu anlegen. Danach Schreibrechte nochmal setzen. Dann nochmal probieren.
-
Gibt´s nen Grund dafür, warum das Thema 3x gepostet wurde?
http://forum.wordpress-deutschland.org/konfiguration/…age-upload.html
http://forum.wordpress-deutschland.org/konfiguration/…age-upload.htmlZunächst solltest Du prüfen, ob das Verzeichnis wp-content/uploads über die nötigen Schreibrechte verfügt. Ggf. den Ordner uploads löschen u. nochmal von Hand neu anlegen und entsprechende Schreibrechte vergeben.
-
-
obwohl ich alles richtig macht

Tja, scheinbar doch nicht...
Wieso "auf Editor ziehen"? Welchen Editor benutzt Du? Üblicherweise öffnet man die Datei über ein Kontextmenü a la Datei->Öffnen oder Öffnen mit...