http: 80
ftp: 21
Beiträge von mfitzen
-
-
Sicher das wp-content/plugins die nötigen Rechte hat?
Versuche mal Folgendes: Erstelle das Verzeichnis wp-content/tmp und vergebe 755 oder 777
Ergänze die wp-config.php um
Codeputenv('TMPDIR='. $_SERVER['DOCUMENT_ROOT'] .'/wp-content/tmp'); define('WP_TEMP_DIR', ABSPATH . 'wp-content/tmp');Wenn das nicht geht, benutze mal die Google-Forensuche (siehe oben "Suchen" und gib dort die Fehlermeldung "Verzeichnis konnte nicht angelegt werden" ein. Das Problem wurde hier schon einige Male aufgegriffen. Dort sollten sich weitere Lösungsansätze finden lassen.
-
Zitat
habe ich gelöscht, wegen dem "automatisches update konnte nicht gedingst werden...
Ok nochmal: Ohne genaue Fehlermeldung kommen wir hier nicht weiter. Mit "gedingst" und "gebumst" schon gar nicht.
-
Diese Datei lädt bei mir bspw. mehr als 50 Sek.
Ist eine externe Datei... Ich habe nicht umsonst geschrieben, mal alle Plugins zu deaktivieren u. es dann nochmal zu prüfen. Insgesamt werden beim Aufrufen der Startseite 163 Anfragen mit 6,3MB gestartet.
Zum Vergleich die andere Seite: 52 Anfragen - 1MB
-
Dann solltest Du updaten. Bringt nicht nur neue Funktionen, sondern stopft auch Sicherheitslücken.
-
Na die, die voreingestellt waren. Wie gesagt, in der Regel braucht max. der Ordner wp-content (und dessen Inhalt) Schreibberechtigungen. Ach, und natürlich eine htaccess Datei, wenn WP dort Sachen reinschreiben muss. Ansonsten alles so lassen wie es nach dem Upload war.
http://codex.wordpress.org/Changing_File_Permissions
ZitatNOTE: If you installed WordPress yourself, you likely do not need to modify file permissions. Unless you are experiencing problems with permission errors, or you want to, you probably should not mess with this.
-
-
Naja, irgendwo wird es schon einen Hoster geben, bei dem man das Limit beliebig hochsetzen kann, aber so spontan fällt mir da keiner ein.
-
Am liebsten wäre mir die Integration in die Functions Datei.
Warum kopierst Du Dir dann nicht den Code aus dem Widget in die functions.php?
-
Überall 777? Wenn, dann sollte max. der Inhalt von wp-content mit 777 versehen werden.
Liegt in irgendeinem Verzeichnis zuf. eine .maintenance Datei? Wenn ja, lösche diese mal.
Lade einfach ein altes Plugin (sofern verfügbar) per FTP hoch, dann meldet sich WP wieder mit dem Updatevorgang.
-
was kann ich machen damit ich in meinen Blog weiter arbeiten kann??
FAQs u. Forensuche nutzen.

Die Fehlermeldung schlägt hier fast täglich auf. Kurzum: Plugins (bzw. deren Ordner) per FTP umbenennen und dadurch deaktivieren. Ggf. noch deutsche Sprachdatei löschen. Wenn´s dann noch nicht geht, versuchen das Limit anhand der FAQ- und Foreneinträge hochzusetzen.
Wenn das auch nicht geht, den Hoster bitten das Limit auf mind. 32MB anzuheben (ratsam wären 64 und mehr).
Ehrlich gesagt glaube ich, dass Du Dich bei 0.25MB memory_limit direkt an den Hoster wenden kannst... Das ist für WP nicht ausreichend und scheint mir auch eher eine Fehlkonfiguration zu sein.
-
Oben rechts auf Optionen einblenden klicken und Benutzerdefinierte Felder aktivieren.
-
Zitat
Das automatische Verzeichnis xyz konnte nicht angelegt werden.
Ist das die wortwörtliche Fehlermeldung? Sieht für mich nach einem Rechteproblem aus (kann ich aber nicht zu 100% sagen)
Verwendest Du WP 3.2 oder WP 3.2.1?
-
Vielleicht liegt´s einfach am Hoster?! Wenn Du Dir den Server mit mehreren Kunden teilst, kann das durchaus die Ursache sein.
Werden externe Inhalte (Videos, Bilder, Facebook, Twitter etc) eingebunden? Auch dies wäre eine mögliche Ursache.
-
Versuch´s mal mit diesem Plugin: http://wordpress.org/extend/plugins/customize-meta-widget/
-
"Funktioniert nicht / geht nicht" ist immer ne schlechte Fehlerbeschreibung. Was passiert beim Updateversuch? Gibt´s Fehlermeldungen?
-
Mit dem AddThis Plugin (zumindest glaube ich das...): http://wordpress.org/extend/plugins/addthis/
-
-
Muss da "hart" im Quellcode eingreifen??
Unter Umständen... Wenn der Pluginautor das Plugin nicht übersetzungsfähig geschrieben hat, dann muss der Code angepasst werden.
Zum Übersetzen wird zudem eine Software wie PoEdit oder das Plugin Codestyling Localization benötigt.
Einen ausführlichen Artikel dazu findest Du im Codex: http://codex.wordpress.org/Translating_WordPress
Weitere Links zum Thema:
http://elektroelch.de/blog/2009/05/0…ns-uebersetzen/
http://doku.wordpress-deutschland.org/Erstellen_der_…atei_mit_poEdit
http://www.tuxlog.de/wordpress/2007…nd-pot-dateien/
http://www.code-styling.de/deutsch/entwic…ng-localization -
Kommt auf´s Theme an... Wenn Dein Theme die wp_nav Funktion unterstützt, dann sollte das unter Design->Menü machbar sein. Wenn nicht, kann man die Funktion nachrüsten.
http://www.ewerkzeug.info/wordpress/navi…-wordpress-3-0/
http://codex.wordpress.org/Function_Reference/wp_nav_menuAnsonsten lassen sich hier auch noch Plugins dazu finden: http://wordpress.org/extend/plugins…drop+down&sort=