Hast du denn die Lücke gefunden, die der Angreifer genutzt hat? Oder wird das bald wieder passieren?
Beiträge von SirEctor
-
-
Ich vermute immer noch das jQuery genrell nicht aktiviert war. Der Schnippsel aktiviert es, allerdings mit dem Zusatz einer anderen Version.
-
Das sollte mit #sidebar .widget{ .... } funktionieren. Aber was genau willst du erreichen?
Oder meinst du den Content-Bereich? Da sind keine Widgets vorhanden.
-
Hast du deine neue Seite in den Google Webmastertools angemeldet und ggf. sogar eine sitemap hochgeladen?
-
Sämtliche Pfade in der Datenbank müssten angepasst werden, mindestens aber siteurl und home. Ich nutze für sowas z. B. das Plugin Better Search Replace.
-
-
(index):82 Uncaught ReferenceError: jQuery is not defined
Hast du denn jQuery eingebunden? -
[COLOR=#303942][FONT=&][FONT=arial][size=10]@ SirEctor Plugins können es nicht sein, da ich alle vorher deaktiviert bzw. deinstalliert hatte.[/SIZE][/FONT][/FONT][/COLOR]
Habe ich auch nie behauptet. Es könnte auch das Theme sein, was das Lightbox CSS überschreibt .... oder .... oder -
Ich vermute da wurde nur eine CSS-Anweisung überschrieben. Müsste man sich anschauen um das korrigieren zu können.
-
-
Ein Link zur Seite wäre mal interessant gewesen, weil man dort das HTML und CSS im Zusammenspiel sieht.
-
Hast du kein sauberes Backup, welches du einspielen kannst? Sprich mal mit deinem Hoster.
-
Schau mal ob du im Widget-Bereich auch was mit Squarebanner findest, o. ä. So heißt der Bereich zumindest im HTML.
-
-
Bist du zufällig bei wordpress.com? Die haben ein eigenes Forum: http://de.forums.wordpress.com
Wir können nur selbstgehostete Wordpress supporten.
-
lacheundwein.de ist beim zuständigen Registrar (nic.de) nicht registriert. Entweder hat 1&1 da Mist gebaut oder du hast den falschen Auftrag gegeben. Schau noch mal ins Kundenportal wie die Domain genau lautet. Ansonsten kontaktiere dringen den Support von 1&1.
-
Der Widerspruch besteht darin, dass jeder Kunde Extrawünsche hat. Das ist nun mal so. Wann also käme ein Standard-Shop zum tragen? Oder wollt ihr das nur zum Anlocken nutzen und nachher sagt ihr jedem Kunden: ne ne, da kommen noch etliche Kosten oben drauf?
So kann man natürlich auch Kunden locken .... aber nicht halten.
Du wolltest unsere Meinungen wissen. Also teste es entweder einfach, wie mensmaximus geschrieben hat, oder nimm unseren Rat an.
-
Weil wenn Script, stellt sich die Frage wo implementierenl, wenn es nicht mit jedem WP-Update wieder rausfliegen soll.
Ganz einfach ... in einem Shortcode in der functions.php des Child-Themes, oder in einem Plugin etc.Aber ich würde auch davon abraten. Bei mir würde eine solche Seite direkt auf der Blacklist landen.
-
Das Bild sagt natürlich alles aus was man wissen muss. Konnte mir sämtlichen HTML-Code und CSS anschauen, sowie PHP-Fehler. Ich hoffe man merkt die Ironie. Sorry ... ohne Link wird das wohl kaum was.
Standard-Tipps:
1. Debugging aktivieren und schauen wo es klemmt (https://codex.wordpress.org/Debugging_in_WordPress)
2. wenn 1. nichts hilft, alle Plugins deaktivieren
3. evtl. noch auf ein standard Twenty xyz umstellen -
Bei mir sieht es auch nicht fett aus. Aber ich bekomme Fehler auf deiner Seite angezeigt:
Zitathttp://fonts.googleapis.com/css?family=Open%2BSans%3A400%2C300%2C300italic%…k%2Cgreek-ext%2Cvietnamese%2Ccyrillic-ext%2Ccyrillic%2Clatin-ext&ver=1.0.0 Failed to load resource: the server responded with a status of 400 (Bad Request)
Vielleicht hat es damit zu tun?!