Super.
Sehr schnell, kompetent, alles gelöst.
Danke.
Beiträge von Pitter_
-
-
Hallo,
ich habe Ähnliches vor. Meine wp-website wird bei Strato gehostet. Am 22.09.2026 habe ich meine wp-website aktualisiert auf wp 7.1.2
Sie läuft auf einer Datenbank MySQL 5.7 und ich will sie in eine neue Datenbank MySQL 8 migrieren.
Der Export der Datenbank per phpMyAdmin hat geklappt; sie ist unkomprimiert 2,7 MB groß. Der Import in eine neue Datenbank MySQL 8 ebenfalls, und wenn ich die wp-config.php mit den neuen Zugangsdaten für db_name, db_user etc versehe, erscheint die alte website mit unter-Verlinkungen, Bildern etc.
ABER: Ich bekomme auch eine Fehlermeldung oben im Browser, direkt unter der Kopfzeile des Browser-Fensters:WordPress-Datenbankfehler: [Table 'dbs16154633.wp_duplicator_backups' doesn't exist]
SELECT * FROM `wp_duplicator_backups` WHERE status >= 0 AND status < 100 AND FIND_IN_SET('TEMPORARY', `flags`) = 0 AND (`status` <> 100 OR FIND_IN_SET('HAVE_LOCAL', `flags`) > 0 OR FIND_IN_SET('HAVE_REMOTE', `flags`) > 0) ORDER BY `id` ASC LIMIT 1 OFFSET 0Und im Wordpress Dashboard kann ich nicht mal sehen, ob sie unter MySQL 8 läuft, weil vor lauter Fehlermeldung die Verwaltungs-Oberfläche verschwunden ist.
Dann habe ich die exportierte db mal im Editor angesehen und festgestellt, dass dort jede Menge alter Hinweise auf längst deinstallierte plugins vorkommen: zB für BackUps mittels Updraft, aber diese führen nicht zu Fehlermeldungen - nur die Hinweise auf Duplikator.
Ich traue mir nicht zu, in der db den fehlende Tabelle für duplicator einzufügen.Hat jemand von Euch eine Idee, was ich machen könnte?
Danke im Voraus!