Beiträge von b3317133
-
-
Support für Jetpack am besten direkt beim Hersteller.
Am Rande bemerkt: Die meisten Funktionen von Jetpack lassen nicht DSGVO konform nutzen.
-
Problem besteht erst seit dem letzten Upgrade des Events Calendar (jetzt Version 6.1.3).
Wie ist es mit der neusten Version? -
Laufen Cache-, Minify-, Optimierungs-Plugins? Deaktiviere diese.
-
Was erscheint in der Browser Console wenn Du die Widgetseite aufrufst und klickst?
-
Ok, das heisst die o.g. Fehlermeldung erscheint nicht mehr direkt wenn Du die Seite aufrufst?
außerdem fehlen die Widgets für die Seitenleiste.
Welche Widgets fehlen wo? Oder fehlt eine ganze Seitenleiste? Das könnte dann daran liegen:Ich weiß noch, ich hab 1 oder 2 Widgetplugins gelöscht deren Name ich aber leider nicht mehr weiß.
-
Wie lautet die Meldung vollständig? Sie ist abgeschnitten.
Und siehe Ergänzung oben in Antwort #7.
-
Keine Panik. Jemand der sich mit WordPress technisch auskennt und direkten Zugriff auf die Seite oder ggf. auch die Dateien (FTP) hat, wird das Problem lösen können.
Wo genau siehst Du die Fehlermeldung? Direkt im Browser? Oder in einem Error Log? Wie lautet die Meldung vollständig? Screenshot oder ganze Meldung hier einfügen.
Ergänzung: Was Du testweise auch versuchen kannst, ist die Installation und Aktivierung des Classic Widgets Plugins. Erscheint dann weiterhin die Meldung?
-
Wende Dich an den Plugin Support und lasse diesen Fehler beheben, siehe auch oben:
..Zur Anzeige wo Bilder entstanden sind siehe auch den Hinweis unten über der Karte in rot:
[COLOR=#ff0000]Und weitere Bugs, die noch nicht behoben sind, damit die Bilder in der Karte gezeigt würden…[/COLOR]
-
Wenn der Login zum Dashboard von WordPress führt, kannst Du alternativ als Link [FONT=Courier New]/wp-admin/[/FONT] eingeben und nicht [FONT=Courier New]/wp-login.php[/FONT], dann ist der erneute Aufruf egal und führt direkt zum Dashboard.
-
Deaktiviere 10Web Booster, evtl. spielt Dir der Cache einen Streich.
-
Also die Version mit post_date ändert nichts.
Ok, also ändert sie lt. Screenshots doch etwas. Berücksichtigt im Code in Antwort #5 wird das Erstellungsdatum der Seiten.Am Rande bemerkt: Für Inhalte mit Zeitbezug verwendet man in WordPress üblicherweise die "Beiträge" und die Blog Ansicht, dann erfolgt die Sortierung auf der Blog Seite automatisch. Im Menü werden üblicherweise einzelne Tage usw. nicht aufgeführt, da es rasch komplex und mobil unbedienbar wird.
-
Kannst Du je einen Screenshot der ersten Seite des "Alle" Reiters posten? Einmal ohne und einmal mit dem Code aktiv.
-
Was erscheint bei Menüs im Feld Seiten und dort im Reiter "Alle" mit dem [FONT=Courier New]post_date[/FONT] Code? Der Code verändert nicht ein bestehendes Menü.
-
Hiermit sollten die Seiten im Reiter "Alle" nach Reihenfolge ihrer Entstehung sortiert werden:
Code
Alles anzeigenadd_filter( 'nav_menu_items_page', function( $posts ) { usort( $posts, 'custom_admin_sort_menu' ); return $posts; }, 10 ); function custom_admin_sort_menu( $a, $b ) { return ( !empty( $a->post_date ) ? $a->post_date : 0 ) <=> ( !empty( $b->post_date ) ? $b->post_date : 0 ) ; }
Auf Basis des og. Code von @threadi mit angepasstem Callback für den Vergleich. -
Das ist ein kommerzielles Theme, das gibt es nicht im WordPress.org Verzeichnis.
-
Das Theme heisst Bridge von qodeinteractive.com, Theme-Demo.
-
Viele benutzen für diese Zwecke sog. Migrations Plugins wie z.B. den kostenlosen Duplicator (Video dort ansehen, dann versteht man das Prinzip dieses Plugins, andere Plugins nutzen wieder andere Ansätze), die dann auch automatisch die URLs/Links anpassen.
-
- Das o.g. Skript funktioniert nicht, wenn der Benutzer bei "Angemeldet bleiben" ein Häkchen gesetzt hat.
Dieses Häkchen hat nichts mit dem Ablaufdatum des Seiten Passwort Cookies [FONT=Courier New]wp-postpass_xxx[/FONT] zu tun. -
Das Backend zeigt dann den berüchtigten "White Screen of Death"
In dem Fall steht die Ursache dafür üblicherweise im Server Error Log.Ressourcenlimitierung auf Serverseite
Ist alles möglich, da sollte Dein Hostinganbieter Dir mehr dazu sagen können.