Hier ein Beispielvideo bei YouTube für die Übergabe von Parametern an Avada Formulare.
Beiträge von b3317133
-
-
Verwende nicht mehrere Optimierungs- und Cache Plugins parallel.
Derzeit läuft das Jetpack Plugin und greift in tief die CSS Ausgaben ein, sowas gibt dann möglicherweise Probleme mit anderen Plugins, die ähnliche Dinge tun, wie z.B. WP Fastest Cache.
Über das Jetpack Plugin werden derzeit auch Deine Bilder und grosse Teile von WordPress von externen Servern aus den USA uä. eingebunden bzw. dorthin ausgelagert. Diese Funktionen sind wie eigentlich fast alles in Jetpack im Hinblick auf DSGVO eher nicht ratsam.
-
Deaktiviere das JetPack Plugin und leere den Browser Cache, ändert das etwas?
-
Offenbar schafft WordPress es bei Dir derzeit nicht selbst, das interne WordPress Limit von 40MB anzuheben.
Versuche mal, diese Zeile in der Datei [FONT=Courier New]wp-config.php[/FONT] per FTP einzutragen
und zwar vor der Zeile mit in etwa diesem Text Kommentar: -
Mehrere Sicherheitsplugins mit überschneidenden Funktionen sollte man nicht parallel einsetzen, hier Limit Login Attempts und Solid Security.
Über ein temporäres Deaktivieren aller sonstigen Plugins ausser Solid Security und dem temporären Umschalten zu einem WordPress Twenty XXX Standard Theme könnte man Einflüsse ebenfalls ausschliessen.
Nächste Analyseschritte wären wie beschrieben die Ausgaben im Error Log bzw. über [FONT=Courier New]WP_DEBUG[/FONT] und der Plugin Support.
-
Dann wäre der am besten der entspr. Plugin Support der beste Ansprechpartner.
Beantworte noch die restlichen Fragen, insbesondere zur PHP Version.
Wenn sichere Passwörter und aktuell gepflegtes WordPress/Themes/Plugins verwendet wird, ist ein extra Sicherheitsplugin in der Regel nicht wirklich nötig.
-
Wo genau rufst Du einen Menüpunkt Sicherheit auf? Das ist kein WordPress Standard. Evtl. wird ein Plugin benutzt, das nicht (mehr) mit der aktuell verwendeten WordPress oder PHP Version kompatibel ist.
- Welche Plugins werden verwendet?
- Welche WordPress Version?
- Welche PHP Version beim Hosting?
Weitere Informationen zur Fehlerursache könnte man im Error Log des Servers beim Hosting oder über das Aktivieren via WP_DEBUG herausfinden.Eine Neuinstallation ist vermutlich nicht nötig.
-
Danke für die Rückmeldung und kurze Anmerkung dazu: Der "Falsch.JPG" Screenshot zeigt bei "Home" bereits den korrigierten richtigen Menü Eintrag mit Bezeichnung "Startseite" und nicht mehr "Individueller Link".
-
Der Homebutton Link der Fewo Installation wurde manuell als Individueller Link im Menü eingegeben und wird daher nicht angepasst:
Code<li id="menu-item-56" class="menu-item menu-item-type-custom menu-item-object-custom current-menu-item menu-item-56"><a href="https://www.fewo-nassfeld.info/wordp/" aria-current="page">Home</a></li>
Der Urlaubsregion Link der Fewo Installation wurde als Seite ins Menü gezogen und wird so von WordPress selbst erzeugt und entspr. angepasst:Code<li id="menu-item-290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-290"><a href="https://www.fewo-nassfeld.info/ihre-urlaubsregion/">Ihre Urlaubsregion</a></li>
Der Homebutton Link der Rehkitz Installation wurde als Seite ins Menü gezogen und wird so von WordPress selbst erzeugt und entspr. angepasst:Code<li id="menu-item-465" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-465"><a href="https://rehkitzretter.at/">Home</a></li>
Ziehe den Homebutton der Fewo Installation als Seite ins Menü statt als Individuellen Link. -
Aktuell ist auf der angegeben Seite der Home Button im Menü ein [FONT=Courier New]menu-item-type-custom[/FONT] = Individueller Link.
Code<li id="menu-item-56" class="menu-item menu-item-type-custom menu-item-object-custom current-menu-item menu-item-56"><a href="https://www.fewo-nassfeld.info/wordp/" aria-current="page">Home</a></li>
Ergänzung: Die Links musst Du natürlich nach Liveschaltung mit Deiner angepassten kopierten [FONT=Courier New]index.php[/FONT] über die Hauptdomain, nicht bei Aufruf über die Unterseite prüfen. -
Ist der Home Button im Menü als "Individueller Link" eingetragen? Falls ja, ggf. manuelle Anpassung des Linkziels nötig.
-
- Generell: Bei Darstellungsproblemen immer zuerst sämtliche Cache- bzw. Optimierungsplugins deaktivieren, derzeit ist eines aktiv, das CSS und Scripts statisch zusammenfasst.
- Theme aktualisieren, installiert 1.7, aktuell wäre 1.7.5, dafür ggf. Theme Support ansprechen.
- PHP Fehlermeldung bzw. "kritischen Fehler" Ursache weiter eingrenzen: Deaktivere temporär der Reihe nach die Plugins oder schau ins Error Log des Servers beim Hosting oder Einblick über das Aktivieren via [FONT=Courier New]WP_DEBUG[/FONT].
- "3 Worte", Theme Einstellungen /Customizer prüfen, könnte lt. CSS eine Logo Text bzw. Logo Slogan Einstellung sein.
- Generell: Bei Darstellungsproblemen immer zuerst sämtliche Cache- bzw. Optimierungsplugins deaktivieren, derzeit ist eines aktiv, das CSS und Scripts statisch zusammenfasst.
-
Korrigiere z.B. in der WordPress Datenbank beim Hosting wie hier unter "Changing the URL directly in the database" beschrieben die Werte bei [FONT=Courier New]siteurl[/FONT] und [FONT=Courier New]home[/FONT] (ohne [FONT=Courier New]/[/FONT] Zeichen am Ende) auf die vorherige Version mit [FONT=Courier New]http[/FONT] statt [FONT=Courier New]https[/FONT].
Dann leere den Browser Cache.
Alternativ wende Dich an den Hosting Support und lasse das SSL Zertifikat dort prüfen/korrigieren, etwas stimmt damit nicht.
-
Die Angaben im Netzwerk Tab der Browser Konsole während der fehlerhaften Darstellung wären ggf. aufschlussreich, welche CSS Daten nicht mehr geladen werden.
-
Was genau hast Du dort verändert? Das könnte anderen mit ähnlichen Problemen weiterhelfen.
-
fontawesome ist eine Schriftart für Symbole. Du kannst diese auch lokal hosten, z.B. in einem Child Theme oder mit einem Plugin wie diesem.
-
Bester Ansprechparter hier wäre der Support des Plugins.
Automatische Plugins, die alle mögliche externe Resourcen automatisch lokal hosten können, gibt es nicht.
-
Du hast die Ursache gefunden.
Der 403 Fehler ist der Grund für Deine Darstellungsprobleme, der Server sperrt hier die Integration bzw. das Nachladen der CSS Daten.
Möglicherweise sind beim Server in Plesk Schutzmechanismen o.ä. aktiv, siehe dazu auch hier.
-
Jetzt klicke auf "Netzwerkanalyse" (das ist mit "Netzwerk Tab" gemeint) und lade die Customizer Seite dann neu.
-
5. Was erscheint in der Browser Console im Netzwerk Tab, wenn Du die Customizer Seite aufrufst?