Beiträge von b3317133

    Im Theme Flatsome ist offenkundig ein "Dark Mode" eingestellt, dafür würden die Textfarben passen.

    Über manuell eingegebenes CSS ist aber die generelle Hintergrundfarbe mit [FONT=Courier New]#ffffff;[/FONT] überschrieben, dadurch passen die Textfarben (und vermutlich vieles andere auch) nicht mehr.

    Entferne das manuelle CSS und schalte den Dark Mode im Theme ab, bzw. wähle in den Theme Einstellungen passendere Farben, wenn ein helleres Layout gewünscht ist.

    Wann/wo genau erscheint diese Meldung?

    Poste die ersten 10 Zeilen der Datei [FONT=Courier New]wp-content/plugins/fusion-core/shortcodes/ymiqeuas.php[/FONT] mit dem [FONT=Courier New][+][/FONT] Symbol im Forum Editor und dort dann Code.

    Hintergrund der Frage: Diese Datei gibt es nach kurzer Recherche eigentlich nicht in diesem Plugin...

    Der Website war/ist offenbar gehackt, die Google Ergebnisse enthalten entspr. Spam Inhalte:

    Code
    https://www.google.com/search?q=site%3Asfs-stuttgart.de


    Evtl. hat der Hostinganbieter den Zugriff auf Dateien und/oder Ordner gesperrt, hast Du schon dort nachgefragt?

    Der Inhalt des Beitrags "mal was anderes" scheint ungültiges HTML zu enthalten, setze den mal testweise auf Entwurf.

    Auch an vielen weiteren Stellen ist ungültiges HTML, auffindbar z.B. über rote Fehlermarkierung mit Firefox über Seitenquelltext anzeigen, das sollte man alles mal korrigieren, um weitere seltsame Wechselwirkungen in Zukunft zu vermeiden.

    Manche Hoster blockieren erkannte Passwortrate bzw. Schwachstellensuche Versuche bereits auf der Serverebene, so dass die Zugriffe gar nicht bis zu WordPress durchkommen.

    Bei Strato könnte das ein aktiver "Sicherheit > Gästebuch-Spam Filter" sein oder ggf. andere Blocklisten im Hintergrund, schau dazu auch mal in das Error Log im Hosting bei "Datenbanke/Webspace > Statistik > Logfiles > Error-Logfile" ob es dort ggf. Abwehreinträge gibt.

    ... muß mir das morgen nochmal angucken, wie ich dass auch in Zukunft hinkriege.


    Über das WordPress Menü "Beiträge", dort dürfte nach aktuellem Stand nur ein Eintrag stehen, mit leerem Titel, das ist dieser Text.

    Alternativ im Frontend (also auf der Startseite) über einen Klick auf das "Publiziert am" Datum oben im Beitrag und dann über den bekannten "Bearbeiten" Link.

    Ergänzung: Für die weiteren Fragestellungen bzgl. der Updates am besten die Person ansprechen, die den Website und (falls vorhanden) den Backup Mechanismus ursprünglich eingerichtet hat. Falls diese Person nicht mehr erreichbar ist, wäre die nächste Option jemanden mit WordPress Erfahrung in Deinem Umfeld zu suchen und dort entspr. Support zu vereinbaren.

    Ansonsten Deine Fragen mit allen Details lt. Forenregeln posten und Rückfragen auch beantworten, dann wird vermutlich vieles relativ schnell gelöst werden.

    Noch ein Tipp am Rande (auch für Anfänger machbar): Im WordPress Menü "Einstellungen > Diskussionen" unten die in WordPress standardmäßig aktive "Avataranzeige" deaktivieren, das derzeit externe Einbinden von einem Server in den USA mit dem Senden der IP-Adressen aller Besucher dorthin kann DSGVO Probleme verursachen.

    Es läuft derzeit ein Plugin[size=14] DSGVO All in one for WP, das lt. eigenen Angaben nur bis WordPress 5.7.1 getestet ist, verwendet wird aber WordPress 5.8.

    Code
    https://hendrike-applebloom.de/wp-content/plugins/dsgvo-all-in-one-for-wp/readme.txt
    Tested up to: 5.7.1


    Stelle die Kompatibilität aller verwendeten Komponenten zur verwendeten WordPress Version sicher.

    Gerade WordPress 5.8 bringt umfangreiche Änderungen mit, was viele mögliche Probleme in sich birgt, siehe auch die entspr. Release Notes mit Details und weiterführenden Links.

    Evtl. ist das Problem auch weiterhin in unvollständigen oder defekten Uploads des WordPress Core zu suchen, das hattest Du ja schonmal.[/SIZE]

    Was passiert denn genau? Ohne Beschreibung ist kaum Hilfe möglich.

    Ändert sich etwas, wenn Du temporär alle zusätzlichen Plugins deaktivierst? Derzeit ist z.B. mindestens ein DSGVO Plugin aktiv, das aber gar nicht wirklich funktioniert, es werden trotzdem externe Inhalte geladen.

    Hier erscheint dieses Bild derzeit weder in Firefox noch in Chrome.

    Würde als erstes den Scriptfehler dieses Cookie Plugins o.ä. reparieren.

    Code
    Uncaught SyntaxError: missing : after property id ...


    Dann die HTML Fehler reparieren. Und dann weitersehen, ob das die Anzeige des Bildes im Frontend beeinflusst.

    Die Warnungen im Backend haben vermutlich andere Ursachen, die man von aussen aber nicht sehen kann.

    Du schreibst, dass der eine Browser ein Bild anzeigt und ein anderer nicht. Verlinkt ist ein Website mit diversen Inhalten. Welches genaue Bild auf diesem Website ist gemeint?

    Alles weitere was Du schreibst, übersteigt meine Kenntnisse.


    Evtl. wäre in dem Fall die Person, die den Website ursprünglich erstellt hat, hier der beste Ansprechpartner. Kannst Du dort Kontakt aufnehmen?

    Die Hauptfrage ist: Was wurde seitdem verändert, als es noch funktioniert hat?

    Am Rande: Logindaten für das Backend sollten in einem Forum nie veröffentlicht werden.