Der ist m.W. in deutsch:
http://wpshopgermany.maennchen1.de/
Beiträge von bgeissler
-
-
Nochwas, wenn ich von deinen Fragen auf deine Programmierkenntnisse schließen darf: Nimm lieber ein Formular-Plugin das ist komfortabler zu erstellen. Es gbt einfache und sehr umfangreiche. Ich arbeite z.B. mit
cforms http://www.deliciousdays.com/cforms-plugin (sehr umfangreich, läßt keine Wünsche offen)
undFast Secure Contact Form http://www.fastsecurecontactform.com/ (Einfach zu bedienen)PS: date mal dein WP auf 3.01 ab, das ist durchaus zu empfehlen
-
Wenn du mit iframe arbeiten willst, brauchst du natürlich ein funktionsfähiges Formular. Das hast du, incl der action-Routine?
Beim Einbau von HTML-Code in eine Seite beachte, dass die nur HTML-Modus des Editors aufrufst, bearbeitest und speicherst! Sonst wird der Code verändert.
-
Man kann in eine/n WP-Seite/Artikel HMTL-Code eingeben und darstellen lassen:
http://de.selfhtml.org/html/frames/eingebettete.htm -
Da wird mit NextGen gearbeitet und den Link « Zurück zur Übersicht wird er im Artikel unter den Albumtag im Texteditor gesetzt haben.
-
Im Backend unter Links > Kategorien findes du die Bezeichnung
Und unter Einstellungen > Schreiben kann der Standard eingestellt werden. -
erste Möglichkeit ohne Codeänderung:
Nutze im Editor den "more-Tag", damit setzt du einen Link "mehr..." o.ä an der Stelle, wo du ihn einsetzt. -
Es geht darum, was vor der zitierten Programmzeile bei diesem Projekt passiert.
-
Beachtest du das?
ZitatBeachten Sie, dass Sie die Funktion header() aufrufen müssen, bevor Sie irgendeine andere Art von Ausgabe (seien es normale HTML-Tags, Leerzeilen in einer Datei oder von PHP) zum Client schicken. Es handelt sich hier um einen typischen Fehler, der zum Beispiel auftritt, wenn Sie Code mittels include() oder require() oder einer anderen Dateizugriffs-Funktion einlesen, die Leerzeichen oder Leerzeilen enthalten, die ausgegeben werden, bevor header() aufgerufen wird. Das gleiche Problem kann auch auftreten, wenn Sie eine Datei verwenden, in der HTML und PHP vermischt wurden.
-
Ich sehe auch im FF keiner Fehler
-
-
Die Fehler tauchen bei mir nicht auf, hast du das unten erwähnte plugin abgeschaltet?
Diese Meldungen weisen auf den Fehler hin:
Zitat[COLOR=#ff0000]open_basedir restriction in effect. File(/mnt/webspace/04/23731/textania.de/blog/wp-content/uploads) is not within the allowed path(s)[/COLOR]
Zitat[COLOR=#ff0000][COLOR=#ff0000][COLOR=#ff0000][COLOR=#ff0000][COLOR=#ff0000][COLOR=#ff0000][COLOR=#ff0000][COLOR=#ff0000][COLOR=#ff0000][COLOR=#ff0000][COLOR=#ff0000][COLOR=#ff0000][COLOR=#ff0000][COLOR=#ff0000][COLOR=#ff0000][COLOR=#ff0000][COLOR=#ff0000][COLOR=#ff0000]Das Verzeichnis /mnt/webspace/04/23731/textania.de/blog/wp-content/uploads kann nicht angelegt werden. Ist das übergeordnete Verzeichnis durch den Server beschreibbar?[/COLOR][/COLOR][/COLOR][/COLOR][/COLOR][/COLOR][/COLOR][/COLOR][/COLOR][/COLOR][/COLOR][/COLOR][/COLOR][/COLOR][/COLOR][/COLOR][/COLOR][/COLOR]
Sind die Rechte der Ordner richtig eingestellt?
Allerdings kann auch das erwähnte Plugin den Fehler verursachen:
ZitatWie ich festsstellte, verschwinden diese Meldungen (bzw. sind wieder da) je nachdem ob ich das Plugin "Related Post by Kategorie" ein- oder ausschalte.
-
Dann frag ich nochmal zurück:
ZitatSie sollen richtig nach nummern sortiert werden, wie kann ich das anstellen??
Nach welchen Nummern?
Diese Sortierkriterien stehen z.Verf.:
- ID
- name - Default
- slug
- count
- term_group
Slug findest du unter Kategorie bearbeiten. Slug kann durchaus anders heißen als den Name z.B.:
Klasse 8 --> klasse08 -
Deaktiviere mal deine Plugins und versuch mal ohne.
Außerdem würde ich WP mal updaten!
-
Zitat
Klasse 13 vor die 8 stellt, da die 13 mit einer eins beginnt.
Klasse 8 umbenennen in Klasse 08 -
Ändere mal:
Zitat<?php wp_list_categories('[COLOR=#000000][COLOR=#DD0000]orderby=name[/COLOR][/COLOR]&title_li=&dep th=4'); ?>
-
Warum muss es ein plugin sein. Für deine Anforderrung reicht der Standard:
http://codex.wordpress.org/Roles_and_CapabilitiesFür feinere Einstellungen empfehle ich:
Rolemanager: http://www.im-web-gefunden.de/wordpress-plugins/role-manager/ -
Da schaust du in deinem Kundenmenü des Hosters.
Dort wirst du einen Zugang per phpMyAdmin finden. -
Pfade zu den Bildern werden in der Datenbank gespeichert.
In der Tabelle _options
Dort werden noch die alten Pfade stehen.Außerdem im Backend ggf. unter Einstellungen - Mediathek den Pfad ändern.
-
Alternativen suchen.
Die systemeigene Mediathek bietet ja auch schon einiges.
Ich habe hier auch Probleme mit NGG gehabt und es so gemacht:
Text-Linkliste der Galerien und die Bilderseiten mit Blätterfunktion ausgestattet.
http://buergerstiftung-wiesloch.de/radtouren-zu-d…n-der-umgebung/Klick mal auf den Link Bildergalerie der ersten Radtour und dann auf ein Thumbnail