Beiträge von mfitzen
-
-
Absolutes No-Go! Verrate mir bitte Deine URL, damit ich Deine Seite in meine "Niemals-diese-Website-besuchen"-Liste aufnehmen kann. Bei solchen Seiten habe ich den Browser schon geschlossen, bevor ich überhaupt den ersten Satz gelesen habe...
Das ist mindestens so nervend wie Vuvuzelas beim Fußball.
-
hotmoto: Nur 3??? Wir können gerne tauschen! Bei mir sinds 7! Von 25 auf 32MB gestiegen.
-
Also suchst Du eine eigenständige Forensoftware? PHPBB, vBulletin, bbPress, vanilla forum... Schau doch einfach mal auf deren Seiten oder bei Google nach. Zu den gängigen Forensystemen finden sich im Netz etliche Design, wo Du mit Sicherheit fündig wirst.
-
F.LM: Warum machst Du für Dein Problem nicht einen separaten Thread auf? Auch wenn Du es mittlerweile lösen konntest... Dein Problem hatte nichts mit dem des Threaderstellers gemeinsam.
fischnackdissen: Kann das Problem bei mir ebenfalls nicht reproduzieren. Sind es viele Seiten? Weiße Seite deutet meistens auf PHP Fehler hin. Siehe FAQ
-
Das wirst wohl nur Du selbst herausfinden können. Normalerweise sollte es keine Probleme geben. Um solche Dinge im Vorfeld herauszufinden, ist es empfehlenswert sich eine Testinstallation aufzusetzen, in der man sowas dann überprüfen kann.
-
Letzte Frage von mir: Die index.php im WordPress-Rootverzeichnis wurde auch übertragen bzw. ist auf dem Server vorhanden?
-
Die .htaccess hast Du wieder gelöscht, oder?!
Zitat[Thu Apr 19 02:13:24 2007] [error] [client 127.0.0.76] Directory index forbidden by rule: /home/user/public_html/
Such error message will be displayed when a user tries to open a directory which has no index file and at the same time the Indexes option for this directory is turned off. In order to avoid this from happening, you should make sure that the .htaccess file within the directory which displays this error does not contain a line like the one below:
Options -Indexes
Ansonsten frage (wie bereits gesagt) mal beim Hoster nach. Ohne Zugriff auf den FTP zu haben können wir hier vermutlich noch stundenlang raten, was die Ursache ist. Und letztendlich wird es vermutlich wieder nur eine Kleinigkeit sein, an die bis jetzt noch keiner gedacht hat...
-
Mich macht ja immer noch die Fehlermeldung aus dem Errorlog stutzig. Wenn man Google diesbezgl. mal bemüht, gewinnt man den Eindruck als wären da irgendwelche Rechte nicht richtig gesetzt. Dann wundert mich jedoch, dass die Installation einer älteren WP Version funktioniert. Hast Du Deinen Hoster mal wegen dieser Fehlermeldungen kontaktiert?
Versuche mal alternativ die englische Version von WP zu installieren. Die deutsche Sprachdatei kannst Du nach der Installation immer noch einbauen.
-
Hast Du die Kommentare denn auch genehmigt? Wenn ja, erkläre bitte genauer, bei welchem Artikel, oder wo auf Deiner Seite Du die Anzeige der Kommentare erwartest.
-
Jedem Plugin wird in der Regel eine readme Datei beigelegt, in der Infos zur Installation und zum Gebrauch enthalten sind. Schau mal ins jeweilige Pluginverzeichnis oder schau nach, ob es zu dem Plugin eine Online-Dokumentation gibt (http://www.wordpress.org/extend/plugins)
-
Hm... Also ich kann die Installationroutine auf besagter Domain problemlos aufrufen.
-
-
Entweder Du setzt den Link zum Forum manuell im Template und zwar vor oder nach
oder Du benutzt dieses Plugin: http://wordpress.org/extend/plugins/page-links-to/
-
Hilft Dir das weiter? http://www.knaupes.net/permission-den…tory-for-multi/
-
Weiße Seite deutet auf PHP Fehler hin. Hast Du Zugriff aufs errorlog?
EDIT: PHP5 und memory_limit 128M sind in Ordnung. Von daher können die Dinge schonmal als Fehlerquelle ausgeschlossen werden.
-
Vielen Dank.
Es ist in der Tat so, dass sich die Links nicht löschen lassen, da nutzt auch das Löschen der kompletten Footer. php nichts...;)Ich verstehe die "gut gemeinte" Code Angabe jetzt nicht ganz. Da weder die Header, noch die Footer, noch die Functions diesen Code enthält, gibt es nichts auszukommentieren.
Verstehe ich nicht... Es geht um das Theme, das im oben genannten Blog genutzt wird? ElegantNews von http://newwpthemes.com/wordpress-theme/elegant-news/? Im Download des Themes ist eine footer.php enthalten, die den von mir geposteten Code enthält.
Und diese Links im Div footer2 lassen sich problemlos auskommentieren und damit auch entfernen -> http://*/
-
Ähm... Der TinyMCE ist doch standardmäßig dabei. Da brauchst Du nichts mehr per FTP hochladen... Schau mal in Dein Benutzerprofil, ob dort bei "Den WYSIWYG Editor nicht benutzen" ein Haken gesetzt ist.
ZitatDas Installieren eines Plugins ohne FTP scheitert bei mir !
Verräts Du uns auch warum?! Fehlermeldungen?
-
Wie kann ich die neu speichern? Wo? Ich glaube nicht dass eine .htaccess vorhanden ist, ich wüsste mal nicht wo?
Na da wo Du sie bereits auch schon auf Standard zurückgestellt hast?! Siehe Post #7. Normalerweise solltest Du eine .htaccess Datei im WordPress-Rootverzeichnis gehabt haben, da ansonsten die Permalinkstruktur "Tag und Name" nicht funktioniert hätte...
-
wollte hier nur keine Anleitung geben, um aus Free_Themes von http://newwpthemes.com
Die Footer-Links zu entfernenIst in der Regel ja richtig. Da stimme ich Dir vollkommen zu. Zumindest einen Link zum Themeautor sollte man hinterlassen, wenn man das Theme schon nicht selbst gebastelt hat.
Kennst Du diesen Artikel schon? http://wordpress.org/development/2009/07/themes-are-gpl-too/