Du sollst den Download entpacken und nach dem Anpassen der wp-config-sample.php den Inhalt des Ordners wordpress (inkl. Unterordner) per FTP Tool auf Deinen Server hochladen. Damit sich das FTP Tool (z.B. Filezilla) mit dem Server verbinden kann, benötigst Du entsprechende Zugangsdaten, die Du von Deinem Hoster erhälst.
Beiträge von mfitzen
-
-
echt hilfreich in einem solchen Fall wäre ja auch den Inhalt der Zeile 890 der Datei "/var/www/web10/html/wp/wp-includes/pluggable.php" zu posten
Wäre es nicht, da der Fehler schon vorher ausgelöst wird (index.php Zeile 3)
http://www.php-fehlermeldungen.de/topic24.html
EDIT: Ergänzend dazu noch folgender Link: http://www.php-resource.de/forum/php-deve…nformation.html
-
FAQ: http://faq.wordpress-deutschland.org/cannot-modify-header-information/
Sind Plugins aktiv? Wenn ja, mal alle deaktivieren und schauen ob die Fehlermeldung verschwindet.
-
Horus, deaktiviere bitte mal alle anderen Plugins, leere den Browsercache und versuche es erneut. Wenn das nichts bringt, überprüfe die Angaben zur E-Mail unter Einstellungen->Allgemein. Diese Adresse wird von CF7 genommen. Wenn auch die Einstellung korrekt ist, solltest Du Dich an Deinen Hoster wenden.
Letzteres steht übrigens auch in den FAQs zum Plugin
http://contactform7.com/faq/#After_sub…n_error_messageEDIT: Und hier noch was, das Dir eventuell helfen könnte: http://wordpress.org/extend/plugins/wp-mail-smtp/
-
maxe, langsam mache ich mir echt Sorgen... Irgendwie unheimlich

-
Bei der Verwendung von the_content werden die Beiträge wie auf einer normalen Artikelseite angezeigt, also in voller Länge. Du könntest in diesem Fall Deine Artikel dann mit Hilfe des More-Tags kürzen.
Alternativ gibt es noch ein Plugin, dass eine Manipulation von the_excerpt zulässt. Hab da leider keine Erfahrung mit, möchte Dir den Link aber nicht vorenthalten: http://webmatter.de/plugin-the_excerpt-reloaded/
-
Schau mal hier: http://wordpress.org/extend/plugins…pam-protection/
Ansonsten kann ich Dir noch Antispam Bee ans Herz legen, da das Ausfüllen zusätzlicher Felder doch den einen oder anderen Besucher davon abhalten mag einen Beitrag zu kommentieren (ähnlich wie bei Captchas): http://wordpress.org/extend/plugins/antispam-bee/
-
Das liegt vermutlich daran, dass auf Kategorieseiten the_excerpt verwendet wird. Dieser zeigt von Haus aus keine Bilder, Links etc. an. Ersetze dies in der loop.php (Zeile 106) durch the_content um alle Inhalte anzeigen zu lassen. Wenn ich gerade nicht ganz falsch liege, sollte das funktionieren.
-
Zitat
Ist es möglich, dass ich mir in der Übersicht schon die Bilder anzeigen lasse?
Von welcher Übersicht sprichst Du?
Und zu Deiner zweiten Frage: Dazu gibst Du den Bildern einfach ein class="thickbox" mit auf dem Weg. Thickbox wird ja auch im Backend verwendet, von daher ist es schon mit an Bord. Alternativ kannst Du natürlich auch eine Pluginlösung einsetzen, wie z.B.: http://wordpress.org/extend/plugins/auto-thickbox/ oder http://wordpress.org/extend/plugins/easy-fancybox/
-
Oder über Revisionen falls aktiviert...
-
Das kann Dir hier auch keiner beantworten, solange Du uns verschweigst, um welches Theme es geht.
Scheinbar musst Du irgendwelche Einstellungen vornehmen und abspeichern, bevor sich da was tut...EDIT: Es wäre nett anderen gegenüber die Ausgangsfrage beim nächsten Mal stehen zu lassen und stattdessen zu schreiben, ob und wie das Problem behoben werden konnte.
-
Aber der ersten Schritt wäre wohl WP [DE] einfach mal runterzuladen, zu installieren und sich damit ausgiebig vertraut zu machen...
Mööööööp! Der erste Schritt wäre wohl, sich einen geeigneten Webspace zu zu legen. Denn ohne diesen bringt ihm/ihr WP gar nichts.

Alternativ auch per XAMPP lokal eine Testumgebung aufsetzen.
Da vorher eine reine HTML Seite betrieben wurde ist die Frage nach geeignetem Webspace auch gar nicht so abwegig.
Die Voraussetzungen in der von maxe verlinkten Dokumentation sind überholt und für eine aktuelle WP Version unzureichend. Also Webspace mit PHP5 und MySQL5-Datenbankanbindung besorgen (wenn noch nicht vorhanden). Bestenfalls noch auf ausreichendes memory_limit (64MB+), Einsatz von .htaccess und aktiviertem mod_rewrite achten. Der Hoster wird Dir sagen können, ob das entsprechend verfügbar ist.
Wenn alles soweit da ist, kann´s wie bereits von den anderen gesagt mit der Installation losgehen.
-
Es hat mir ja jetzt keine Ruhe gelassen, daher eine ganz simple Frage: Wenn Du den Kommentar verfasst, bist Du dann angemeldet, oder trägst Du Deine Daten ins Kommentarformular ein? Genau dann, kann ich den "Fehler" nämlich reproduzieren. Das würde bedeuten, dass die E-Mailadresse die im Kommentar eingetragen wurde, nicht mit der E-Mailadresse des Autors abgeglichen wird (was in gewisser Weise auch Sinn macht).
-
Just for the records...
Hab mir das Theme mal in meinem Testblog angesehen und dort funktioniert es einwandfrei. Die Ursache für den "Fehler" sollte daher (m.M.n.) auf dem Server/in der WP-Installation des Threaderstellers zu suchen sein (eventuell ein Plugin?).
-
Öhm... Geht doch?! Deine Kommentare werden anders dargestellt.
EDIT: Ach verdammt, hab den falschen Link genommen (den aus Deiner Signatur)... Dort verwendest Du die eingangs angesprochene Lösung?!
-
Kann dir gerne die zip Datei zukommen lassen, oder Du googelst
...oder schaust mal in die FAQs unter Wie gehe ich am besten vor, wenn Fehler in meinem Blog auftreten?. Dort ist die Seite/das Skript schon seit Ewigkeiten verlinkt. Aber Ihr seid ja auch so zurecht gekommen... Wollte es nur der Vollständigkeit halber erwähnen.
-
Die Datenbank erreichst Du in der Regel über das Webinterface Deines Hosters (PHPMyAdmin). Ich würde Dir jedoch von Eingriffen in die Datenbank abraten, wenn Du nicht zu 110% weißt, was Du dort tun musst.
-
Die werden nicht in einer Datei gespeichert, sondern in der Datenbank in der Tabelle wp_terms: http://codex.wordpress.org/Database_Description
-
Was mich immer noch ein bisschen verwirrt ist die Aussage
Statt <?php comment_class(); ?> hebe ich halt class="<?php echo $class; ?>" reingewurstet.
Wenn Du denn Deinen eigenen Code entfernst und stattdessen wie in diesem Beispiel mit
und den von mir genannten CSS Angaben arbeitest, sollte es doch eigentlich funktionieren. Oder habe ich da jetzt einen Denkfehler?!
Die entsprechende Klasse brauchst Du ja eigentlich nicht mehr selbstständig zu ermitteln, da dies seit 2.7 durch die Funktion get_comment_class in der Datei /wp-includes/comment-template.php gemacht wird.
-
Kann es sein, dass das Theme schon ein paar Tage mehr auf dem Buckel hat? Das Hinzufügen der Klassen .byuser und .bypostauthor wurde nämlich mit WP 2.7 eingeführt. Hierzu findet sich ein passender Artikel im Codex: http://codex.wordpress.org/Migrating_Plug…or_comments.php
Versuche ansonsten mal diesen Weg: http://www.guido-muehlwitz.de/2010/06/kommen…rs-hervorheben/