Beiträge von mfitzen

    Eben... Dazu brauchst Du WP nicht neu zu installieren.

    Lade Dir die deutsche WP Version runter, entpacke nur den Ordner languages aus wp-content und lade ihn samt Inhalt auf den Server. Dann überprüfst Du noch, ob in der wp-config.php auch die deutsche Sprache eingestellt ist.

    Code
    define ('WPLANG', 'de_DE');
    Zitat

    war es nur das problem der fehlerhaften .htaccess?

    Das würde ich mal behaupten. Leider kenne ich den Texteditor nicht und kann daher nicht sagen, ob der überhaupt geeignet ist und was man eventuell umstellen muss, damit Du künftig keine Probleme mehr bekommst.

    EDIT: Kannst ja selbst mal schauen. Beim Speichern der Datei werden irgendwelche Formatierungen eingebunden:

    Code
    {\rtf1\ansi\ansicpg1252\cocoartf1038\cocoasubrtf350 {\fonttbl\f0\fmodern\fcharset0 Courier;} {\colortbl;\red255\green255\blue255;} \paperw11900\paperh16840\margl1440\margr1440\vieww9000\viewh8400\viewkind0 \deftab720 \pard\pardeftab720\ql\qnatural \f0\fs24 \cf0

    PS: Die info.php würde ich wieder vom Server entfernen.

    Musst du nur noch darauf achten das beim hochladen die Rechte auf die Files gleich bleiben! Also 777

    Wo hast Du das denn her? Bloß nicht einfach so x-beliebige Ordner 777 vergeben! Und von den Dateien/Ordnern einer frischen WP Installation hat keine/keiner die Rechte 777 nach dem Upload

    Eigentlich zielte unsere Bitte den Hoster zu kontaktieren darauf ab, dass er sich das mal ansehen sollte, warum PHP5 nicht ausgeführt wird. Deine htaccess Datei liegt auch im richtigen Verzeichnis? Ich schick Dir mal ne PN.

    EDIT:

    Hab die Zugangsdaten bekommen und die htaccess neu angelegt. Jetzt läuft auch PHP5 und der 500er sollte auch nicht mehr auftreten.

    Darf man fragen, womit Du die htaccess und die info.php erstellt hast (mit welchem Programm)? Die info.php gibt nämlich einen merkwürdigen Code am Anfang aus. Kann das sein, dass Du Word benutzt hast? Das würde auch erklären, warum Deine htaccess nicht gegriffen hat. Für die Bearbeitung von den ganzen Dateien einen "normalen" Editor (Notepad, Notepad++, PSPad) verwenden, nicht Word oder Wordpad.

    Code
    AddType x-mapp-php5 .php
    AddHandler x-mapp-php5 .php

    Sollte ganz am Anfang stehen. Steht noch mehr in der Datei? Die Datei heißt auch wirklich .htaccess (also nur PUNKThtaccess) und liegt im WP-Rootverzeichnis (da wo auch die wp-config.php liegt)?

    Sollte alles das zutreffen, dann wende Dich bitte an den Hoster.

    PHP5 wird jedenfalls aktuell nicht ausgeführt.

    Das logs Verzeichnis kannst Du nicht löschen. Das wird automatisch vom Server angelegt.

    die info sagt php.4.4.9

    So viel also zu:

    Zitat von infected

    Wie sieht Deine .htaccess aus?

    sie ist richtig ... für php5

    ;)

    Nochmal: Wie sieht der Inhalt der .htaccess im Rootverzeichnis der WP-Installation aus?

    Und die Frage die sich auch noch stellt: Lässt Dein Hostingpaket überhaupt den Einsatz eigener htaccess Dateien zu?

    Das sagst Du... Wenn Du uns nicht sagst wie der Inhalt aussieht, oder ob die WP Installation auch wirklich als PHP5 ausgeführt wird (kannst Du per phpinfo Datei im WP Rootverzeichnis herausfinden), können wir das als Fehlerquelle nicht ausschließen.

    Error 500 auf 1&1 Server? Muss ein Bug sein. Wundert mich, dass da noch kein FAQ Artikel zu geschrieben wurde und sich diesbezgl. auch nichts über die Forensuche finden lässt.

    Benutzt Du das Kategorie-Widget? Dann setze darin mal einen Haken bei Zeige Hirarchie an und füge diesen Code der style.css des Themes hinzu:

    Code
    ul.children {display: none;}
    li.current-cat ul.children, li.current-cat-parent ul.children{display: block;}

    Das hab ich vor kurzem selbst mal benötigt und funktioniert wunderbar.

    Sobald ich im Backend jedoch ein Plugin installieren will, wird das Backend weiß.

    Dann ist irgendein Fehler aufgetreten, der am Bildschirm nicht ausgegeben wird. Schau mal ob Du Zugriff auf ein error.log hast (nicht access.log - zur Not beim Hoster danach fragen). Gängige Fehlerursachen bei einer weißen Seite sind das memory_limit oder ein Leerzeichen/eine Leerzeile/ein BOM in irgendeiner Datei.

    Lies bitte auch: weiße Seite <--anklicken

    Mache das Update manuell per FTP. Lade Dir dazu das Paket herunter, das nur die geänderten Dateien enthält (Upgradepaket von 3.0.1 auf 3.0.2).

    http://blog.wordpress-deutschland.org/2010/12/01/wor…ffentlicht.html

    Entpacke das Downloadarchiv und lade den Inhalt auf den Server. Dein FTP Tool wird Dir mitteilen, dass gleichnamige Dateien und Ordner auf dem Server bereits existieren. Diese musst Du mit den neuen überschreiben. Abschließend rufst Du die Adresse http://www.example.com/wp-admin/upgrade.php auf (ist glaube ich bei diesem Update nicht nötig). example.com durch Deine Domain ersetzen.

    Update erledigt. Wenn Du nun noch die aktuellste Version der deutschen Sprachdatei brauchst, dann lade Sie Dir aus dem gleichen Artikel herunter und überschreibe die Dateien in wp-content/languages mit denen aus dem Download.

    Zum Thema Backup findest Du hier eine Anleitung: http://faq.wordpress-deutschland.org/backup-von-wordpress-erstellen/

    Mal abgesehen davon ob Du es darfst oder nicht: Du hast schon bedacht, dass Plugin- und Themeinstellungen in der jeweiligen Datenbank gespeichert werden und nicht in irgendwelchen WP- oder Themedateien? Soll heißen: Wenn ich mir WP bei Dir herunterladen und installieren würde, müsste ich trotzdem erstmal Deine Themes und Plugins aktivieren und einstellen. Mit großartigem Vorinstallieren ist da nicht viel... Von daher halte ich Dein Vorhaben für vergebene Liebesmühe. Zumal ich mich frage, wieso sich jemand WP von einer inoffiziellen Quelle herunterladen sollte.