Ist in der Sprachdatei des Twenty Ten Themes zu finden.
Beiträge von mfitzen
-
-
Meine Frage an der Stelle (auch nochmal in Bezug auf #23): Das Template listet doch eigentlich nur alle Artikel der Kategorie X wie auf einer normalen index.php auf, oder?! Mir leuchtet nicht ganz ein, warum bei der Auflistung unter jedem einzelnen Artikel ein Kommentarfeld erscheinen soll. Der Rest sollte doch dann über die single.php laufen.
Aber vielleicht verstehe ich auch gerade etwas falsch... Vielleicht könntest Du mir das dann erklären, maxe?!

-
Wie gesagt: Ohne das live zu sehen, wird es (zumindest für mich) fast unmöglich sein, das Problem zu lösen, wenn es nicht an einem Plugin oder Theme liegt. Ich habe sowas auch noch nie gehört.
-
-
welche könnten das verursachen?
Das kann ich Dir nicht sagen. Das findest Du am schnellsten heraus, wenn Du sie nach und nach deaktivierst, bis der Fehler nicht mehr auftritt. Es muss auch nicht an einem Plugin liegen. Ist nur ein mögliche Fehlerquelle.
-
Kann man sich das vielleicht mal live ansehen?
EDIT: Wenn Du das nicht möchtest, kannst Du auch mal versuchen ob sich etwas ändert, wenn Du alle Plugins deaktivierst (sofern welche im Einsatz sind)
-
Zitat
wird von word press immer ein neuer Benutzer angelegt der diesen Beitag dann angeblich geschrieben hat
Das klingt aber sehr mysteriös. Kann ich mir irgendwie nicht vorstellen... Auf welche E-Mails und unter welche Namen werden die Benutzer denn registriert?
Oder kann es sein, dass Du zwar als Admin angemeldet bist, der angezeigte Name jedoch nicht admin lautet? Schau mal in Deinem Profil unter "Öffentlicher Name" nach.
-
-
Ist das nun die Einzelansicht des Artikels, oder die Übersicht der Artikel, für die Du das Template erstellt hast? Das kann man anhand des Screenshots leider nicht erkennen.
Kann es sein, dass Dir da nur ein Link fehlt, der anzeigt wieviele Kommentare abgegeben wurde und dann auf die single.php verweist? Wenn ja, dann kopiere den entsprechenden Link aus der index.php des Themes in Dein Seitentemplate.
EDIT: Diesen hier meinte ich :
-
Mal abgesehen davon, dass man auf dem Screenshot gar nichts erkennen kann, meinte ich eigentlich einen Link zum Live-Blog, wo man sich selbst mal ein Bild davon machen kann.
-
Dann sind die Daten vermutlich falsch. Ggf. mal die genaue Fehlermeldung hier posten.
-
Zitat
ich habe eine seite und der hat zwei unterseiten wie macht man das da?
Für jede Seite ein entsprechendes Template erstellen.
Zitatps. man kann keine kommentare abschicken obwohl es erlaubt ist
Zeig mal bitte ein Live-Beispiel.
-
Wie sieht der Code aus?
-
Ich kann auch alle Artikel in den Browsern Firefox, Opera, Chrome und IE sehen.
PS: Zwischen meinem und Deinem Posting liegt gerade mal ne knappe Stunde... Du musst den Leuten schon ein bisschen Zeit geben. Zudem ist heute Sonntag. Ein Tag, an dem viele besseres zu tun haben als hier im Forum zu residieren. Ergo: Immer mit der Ruhe

-
Sind die Beiträge richtig veröffentlicht? Um welche Beiträge geht´s (Link?)?
-
Deaktiviere mal alle Plugins. Wenn Du keinen Zugriff auf den Pluginbereich mehr hast, dann musst Du die Plugin-Ordner manuell per FTP umbenennen. http://codex.wordpress.org/FAQ_Troublesho…rative_menus.3F
Ebenso könntest Du versuchen, das Update nochmals manuell durchzuführen. Eventuell ist beim ersten Versuch einfach nur irgendwas schiefgegangen.
-
...und dann passierts nicht mehr. Was muß ich da denn anpassen, damit das nicht mehr stockt.
Könnte am memory_limit liegen. Deaktiviere mal alle anderen Plugins während der Aktualisierung.
Per FTP klappts leider auch nicht
Kann ich mir nicht vorstellen. Was klappt genau nicht? Fehlermeldungen?
Ansonsten dürfte die Forensuche zum Stichwort Autoupdate auch einige Threads zu Tage fördern, die genau die gleiche Problematik behandeln.
-
Wie heißen die Dateien vollständig? Und geht es überhaupt um das von maxe angesprochene Mimbo Theme? Ggf. auch mal den Browsercache löschen.
-
Eigentlich sollte es reichen, wenn die Dateien im Verzeichnis des Themes liegen. Ggf. ist auch ein Ordner languages vorhanden, in dem die Dateien abgelegt werden können.
-
Könnte damit zusammenhängen, dass die htaccess nicht beschrieben werden konnte, fehlt oder gar mod_rewrite auf dem Server nicht unterstützt wird. Die generierten URLs werden dann nicht mehr gefunden und enden in einem 404 Error (not found).