Die bisher vorhandenen Antworten sind unklar bzw. unvollständig und zum Teil widersprüchlich.
Wieso?
Hier habe ich erklärt, wo die beiden Texte (Blogname und Slogan) ausgegeben werden. Den entsprechenden Code entfernen und durch Dein Bild ersetzen.
Um schreiben oder kommentieren zu können, benötigen Sie ein Benutzerkonto.
Sie haben schon ein Benutzerkonto? Melden Sie sich hier an.
Jetzt anmeldenHier können Sie ein neues Benutzerkonto erstellen.
Neues Benutzerkonto erstellenDie bisher vorhandenen Antworten sind unklar bzw. unvollständig und zum Teil widersprüchlich.
Wieso?
Hier habe ich erklärt, wo die beiden Texte (Blogname und Slogan) ausgegeben werden. Den entsprechenden Code entfernen und durch Dein Bild ersetzen.
Setze den Cursor einfach mal vor die öffnende eckige Klammer und drücke ein oder zweimal die Backspace Taste. Speichere die Datei dann als UTF8 ohne BOM ab (z.B. mit notepad++).
Schau mal in Einstellungen->Mediathek und entferne mal den Haken bei Organisiere meine Uploads in monats- und jahresbasierten Ordnern. Lösche den Browsercache, starte den Browser neu und probier´s nochmal.
Schau mal ob in der wp-config.php in Zeile 1 vor dem <?php ein Leerzeichen oder eine Leerzeile vorhanden ist. Wenn ja bitte löschen. Die Fehlermeldung wird auch in den FAQs erwähnt ![]()
Du musst Dich per FTP mit dem Rootverzeichnis Deiner WP-Installation verbinden. Dann wechselst Du ins Verzeichnis wp-content/languages, in das Du die deutsche Sprachdatei hochlädst. Dann gehst Du zurück ins Rootverzeichnis der WP Installation und lädst Dir die wp-config.php auf den Desktop. Diese öffnest Du mit einem Editor und überprüfst ob
dort eingetragen ist. Wenn nicht machst Du das und lädst die Datei anschließend wieder hoch.
Es ist doch richtig, dass ich die Änderung in der style.css vorgenommen habe!?
Richtig. Es handelt sich um diese CSS Datei: http://www.miba-immo.de/wp-content/themes/wsc6/style.css
Nein, Du brauchst dort keine ID einzutragen. Übernehmen den Code von der verlinkten Seite einfach in Deine functions.php.
Hab ich erst kürzlich selbst gebraucht: http://wpengineer.com/876/exclude-subcategories-in-a-loop/
Schau doch einfach mal in den Quelltext um welches Plugin es sich handelt: http://wordpress.org/extend/plugins/audio-player/
EDIT: Oder durchstöber das von mky verlinkte Pluginverzeichnis nach Alternativen
Ja genau nur die Domain mit 2010. Eine weiße Seite kommt wenn irgendwelche Fehler aufgetreten sind (PHP Fehler). Genaueres dazu erfährst Du wenn Du die unterstrichenen Begriffe anklickst.
Deaktiviere alle Plugins, lösche den Browsercache und prüfe, ob der Fehler dann immer noch auftritt. Wenn ja, ist die Ursache im Theme zu suchen. Wenn nicht, dann aktiviere ein Plugin nach dem anderen wieder. Solange bis der Fehler wieder auftritt. Simples Ausschlussverfahren.
Das liegt vermutlich daran, dass 2010 bereits für die Struktur des Jahresarchivs verwendet wird.
Gib mal Deine Domain mit dem Zusatz /2010/ in die Adresszeile des Browsers ein, dann siehst Du was ich meine.
Ich weiß nicht, ob sich das durch Ändern der Permalinkstruktur umgehen lässt. Vielleicht ja, vielleicht nein.
Eigenes Seitentemplate erstellen, dort das Gästebuch per iFrame in den Contentbereich einbinden, in WP eine neue Seite erstellen und dieser dieses Seitentemplate zuweisen.
Zum Thema "Seitentemplate" solltest Du hier im Forum fündig werden. Alternativ kannst Du auch mal die unterstrichenen Begriffe anklicken. Wenn Du nicht zurecht kommst einfach fragen.
Mach doch einfach mal das, was Art Of Pic auch gemacht hat: Die Anleitung/Beschreibung des Widgets lesen ![]()
Keine der dort genannten Maßnahmen (z.B. Border none oder Border 0) hat bei mir jedoch gefruchtet. Der Rahmen um die Bilder erscheint immer noch.
Richtig, da dafür bei Dir kein border verwendet wird. Der "Rahmen" kommt durch die Hintergrundfarbe und einem entsprechenden Padding zustande:
img.alignleft {
[COLOR="Red"]background-color: #EEEEEE;[/COLOR]
float: left;
margin: 0 20px 20px 0;
padding: 7px;
}
und
Öffne die sidebar.php und verschiebe diesen Code
<!--begin of general widgets-->
<?php if ( !function_exists('dynamic_sidebar') || !dynamic_sidebar('Sidebar') ) : ?>
<?php endif; ?>
<!--end of general widgets-->
(der steht fast am Ende der Datei) direkt unter
. Dann kannst Du das Login Widget in die Sidebar ziehen und es wird direkt als erstes angezeigt.
Wenn Du die Sachen in der Sidebar auskommentierst, kannst Du die Widgets per Drag & Drop anordnen wie Du möchtest. Wobei der Inhalt der sidebar.php eigentlich auch gar nicht mehr angezeigt werden sollte, sobald das erste Widget aktiviert wird... Um welches Theme gehts denn?
habe dann folgende Zeichen oben links im ansonsten weissen Fenster: 
Einfach mal diese Zeichenfolge bei Google eingeben...
Das ist ein BOM. Vermutlich findest Du das in der wp-config.php. Eventuell auch in einer der Themedateien. In allen anderen Dateien sollte es nicht vorkommen, da man diese für gewöhnlich ja nicht bearbeitet/anrührt.