Wie sieht der Inhalt der htaccess aus?
Beiträge von mfitzen
-
-
Vielleicht hilft Dir das weiter (ab Punkt 3): http://www.elmastudio.de/wordpress/den-…ess-3-anpassen/
-
Was hast Du getan? Existiert das Problem auch in einem anderen Theme? Wirklich alle Plugins deaktiviert?
Könnte eventuell auch mit den Validierungsfehlern zusammenhängen.
-
Gut, dass es gelöst werden konnte. Aber beim nächsten Mal einfach direkt einen Link zum Problem posten, dann kann man sowas direkt lösen
Auf Ratereien haben hier nur die Wenigsten Lust. -
Dann deaktiviere mal alle Plugins, leere den Browsercache und prüfe ob sich etwas ändert. Wenn nicht, anschließend mal das Theme wechseln.
-
Oder die Marken nochmal durch weitere Unterkategorien aufteilen.
Marken
-A bis B
---Marke1
---Marke2
---Marke3
-C bis D
---Marke4
---Marke5usw.-
-
Sehe ich genauso... Die Ladezeit der Website könntest Du mal optimieren.

-
Google Maps kann per iFrame auf jeder Website eingebunden werden. Den nötigen Code bekommst Du (wie hätte es auch anders sein können) bei Google Maps.
Diesen Code packst Du dann in ein Textwidget und platzierst dieses anschließend dort, wo Du es gerne hättest.
http://webkompetenz.blogspot.com/2007/08/kuckst…t-auch-als.html
-
Und wie sollen wir Dir nun helfen?
-
-
Scheint auch schon aus dem offiziellen Repo geflogen zu sein.
-
Im Forum vertan? Auf der verlinkten Seite läuft kein WordPress.
Code<meta name="Generator" content="Joomla! - Copyright (C) 2005 - 2007 Open Source Matters. All rights reserved." />Nunja, im Prinzip musst Du die Datei finden, in der der Header generiert wird (bei WP die header.php). Dort musst Du dann das Bild per HTML Tag einbauen und verlinken.
-
Die emailadresse, an die die "Confirmation-Mail" geschickt wurde, weiß ich leider nicht
Die kannst Du zur Not in der Datenbank ablesen.
-
liegt das an wordpress oder an meinem hoster ? liegt das an etwas, das ich selbst ändern könnte und wie bitte ???
Das liegt an der Serverkonfiguration. Da Du, wenn ich Deine vorherigen Beiträge richtig interpretiere, scheinbar den Server oder Hoster gewechselt hast (Wechsel von Confixx auf CPanel) wird der Server anders konfiguriert sein.
Ob PHP also Modul oder als CGI Programm ausgeführt wird, kann man bei manchen Hostern über den Hoster selbst, das Webinterface des Hosters oder per Anweisung in der htaccess einstellen/einstellen lassen. Bei manchen Hostern geht´s aber auch nicht.
DAS hätte ich gerne von wordpress gewußt - daß ich keine solchen oder solchen funktionen habe, sehe ich ja selber -- warum hat man ein gut funktionierendes system nur so vermurkst ?
Man hat da nichts vermurkst. Da kann WordPress nichts für (siehe oben).
ich bin nun mal kein server- oder datenbankspezialist, wozu auch, ich will nur einfach ein wp unter cPanel istallieren und es dann nach meinen vorstellungen gestalten können - so wie früher ... also - worum soll ich meinen hoster jetzt bitten oder ihm sagen ?
Frage ihn einfach, warum die Software keine Berechtigungen hat, die Verzeichnisse automatisch zu erstellen. Gib ihm dazu auch die Fehlermeldungen, die Dir angezeigt werden.
gibts hier eigentlich entwickler, die an dem gemurkste mitgearbeitet haben und darüber bescheid wissen ?
Die wirst Du hier wohl kaum finden. Da solltest Du besser mal ins wordpress.org Forum schauen.
und dann gibts nicht mal gut übersichtliche anleitungen für solche fälle ..
Die gibt es nicht, da es X verschiedene Serverkonstellationen gibt. Für jede eine eigene Anleitung zu schreiben, ist fast unmöglich.
Darf man fragen, wer Dein Hoster ist?
Was Du mal probieren kannst und vielleicht hilft: Deaktiviere mal unter Einstellungen->Mediathek->Dateien hochladen die Option Organisiere meine Uploads in monats- und jahresbasierten Ordnern
-
Ein Theme mit Dummypics wird zwar angezeigt, aber die Fotos werden nicht gefunden - und auch nicht in diesen Ordner geladen (wird nur der Auslassungstext angezeigt und wenn man draufklickt - Fehlermeldung - The requested URL /wordpress/wp-content/uploads/dummy/hotels15.jpg was not found on this server.)
Weil der Ordner dummy vermutlich nicht existiert, oder aufgrund fehlender Berechtigungen nicht erstellt werden kann.
Bei jedem download oder löschen muß ich meine FTP-Daten eingeben
Das könnte daran liegen, dass PHP als Modul und nicht als CGI ausgeführt wird.
ich kann keine Themes-Anpassungen vornehmen etc ....
Dann dürften die Themedateien aufgrund fehlender Schreibrechte, nicht beschreibbar sein. -
Ich kann mich nur wiederholen: Die Rechte der Dateien und Ordner nicht ändern. Alles so lassen, wie es nach dem Upload ist.
Da Du jetzt scheinbar überall mal die Rechte geändert hast und irgendwelche Pfade eingestellt hast, bringe alles wieder auf den Standard zurück.
Dann erstellst Du einen Ordner uploads in wp-content. Diesem gibst Du die Rechte 777. In den Mediathek-Einstellungen gibst Du wp-content/uploads ein, oder lässt das Feld leer. Dann testest Du den Upload von Bildern. Wenn es nicht geht und eine Fehlermeldung wie die obige erscheint, erst dann setzt Du die Rechte von wp-content auf 777.
Gibt´s dann immer noch Fehler? Wenn ja bitte Fehlermeldung hier posten.
-
hatte alle Ordner auf 777 gesetzt, nur um ganz sicherzugehen -- bin den Anweisungen meines Hosters gefolgt, WP betreffend : http://codex.wordpress.org/Changing_File_…ons#About_Chmod
Dort steht mit Sicherheit nirgends, dass man die Rechte aller Ordner auf 777 ändern soll...
Und wenn Dein Hoster Dir das empfohlen hat, dann hat der einfach keine Ahnung. Niemals, wirklich niemals alle Ordner mit 777 versehen! Wenn, dann maximal nur wp-content oder wp-content/uploads.
Nun gut, wenn Du jetzt dabei bist alles neu aufzusetzen, dann erübrigen sich meine vorherigen Fragen. Ansonsten stehen immer noch klare Antworten auf meine vorherigen Fragen aus.
-
Welche Pfade wurden wo eingestellt und welche Rechte auf welche Ordner angewandt? Ist der Ordner wp-content bzw. wp-content/uploads beschreibbar? Gibt´s Fehlermeldungen beim Upload? Wenn ja, welche?
-
Also ging´s nun nur darum das der Text in der Artikelansicht zum Inhalt hinter den More-Tag springt? Sorry, dass ging aus Deinem Eingangsposting nicht hervor.
Gut, nun funktionierts ja scheinbar...
-
URLs falsch eingetragen? Unter welcher URL sollte Dein Blog erreichbar sein? Wurde WP in einem Unterordner installiert?