Es könnte z. B. an margin oder padding liegen. Dazu am Besten mal mit einer Developer-Konsole wie Firebug schauen.
Beiträge von SirEctor
-
-
Hallo zusammen,
ich beschäftige mich seit einiger Zeit mit dem Thema APC-Cache bzw. APCu-Cache. Auf dem Server ist alles installiert und getestet wird unter PHP5.6. Mit anderen CMS-Systemen wie Typo3 läuft auch alles korrekt. Bei Wordpress läuft es nicht von Haus aus, soviel ist klar. Ich habe gelesen, dass ich eine object-cache.php benötige. Was macht diese PHP-Datei? Wo kann ich mir Beispiele ansehen? Kennt sich jemand damit aus?
-
Ein einzelner PageBuilder bringt schon mehr Scripte und Funktionen mit, als man überhaupt braucht und macht eine Seite schon unnütz langsamer. Wenn du nun mehrere PageBuilder benutzt, kann es erstens zu Inkompatibilitäten kommen, aber viel schlimmer sind die weiteren zusätzlichen Scripte. Ich rate grundsätzlich von der Verwendung von PageBuildern ab, aber wenn es nicht anders geht, würde ich mich max. auf einen festlegen.
Fürs erste Problem könntest du mal das Plugin Shortcodes Ultimate testen.
-
Man müsste sich das mal live ansehen können. Anhand eines Bildes bekommt man weder HTML noch CSS.
-
-
Dann nimm die Kurzform von weiter oben. Das ist sauberer als mit echo ' ';
-
-
-
Ich finde es merkwürdig, dass solch eine Datei in fast jedem Verzeichnis sitzt. Was steht denn drin?
Sprich mal mit deinem Hoster, ob das auf dem Server so üblich ist.
-
Wenn du nur über FTP alles runter lädst, dann fehlt die Sicherung der Datenbank. Dieses direkt über phpmyadmin oder eines der genannten Plugins machen.
-
Ich bekomme immer noch folgendes im Developer Tool in Chrome angezeigt:
ZitatFailed to load resource: the server responded with a status of 500 (Internal Server Error)
http://www.privatvermietung-kulgart.de/wp-content/the…e.php?ver=4.5.3 -
zusätzlich noch: die Seite aktuell halten, regelmäßig neuer Inhalt etc.
-
Sollte wohl ... schau dir die Dateien mal in Ruhe an. Müssten mindestens 4 oder 5 Dateien sein.
-
Versuch beim Margin mal mit Prozent-Werten zu arbeiten. Das sind dann immer x Prozent auf die Bildschirmbreite.
-
Schau mal per FTP-Client ins Verzeichnis, ob dort eine index.html existiert, oder eine .maintenance. Wenn ja, benenne die Datei(en) einfach mal um.
-
Ich bekomme auf deiner Seite "Internal Server Error (500)" für manche Dateien. Versuch mal alle Plugins zu deaktivieren und teste dann. Evtl. gibt es auch einen Fehler im Theme. Teste also auch mal ein anderes Theme.
Wie hoch ist dein PHP-Memory-Limit?
-
Welche Strategie verfolgst du denn in Sachen SEO? Die "optimale" Konfiguration gibt es nicht.
-
Dann muss es zusätzlich zur .sql noch andere Dateien geben. Schau noch mal.
-
Benutzt du ein Maintenance-Plugin?
-
Anstatt den Abstand (100 oder 200px) generell zu setzen, setzt du ihn nur für Geräte ab einer Mindest-Display-Breite von 1024px, also min-width:1024px.
Also dann eher so: