Anzeige: MarketPress Premium Plugins 100% GPL

Voraussetzungen

Um WordPress zu installieren, wird ein Webspace benötigt, der die folgenden Mindestvoraussetzungen erfüllt:

  1. 1. PHP-Version 5.2.4 oder höher
  2. 2. MySQL-Version 5.0 oder höher
  3. 3. Das Apache mod_rewrite Modul, für „schönere URLs“

Das ist im Prinzip schon alles. Für die WordPress-Installation wird ein Linux-Server mit Apache empfohlen, aber alle Server, die PHP und MySQL unterstützen eignen sich prinzipiell genauso gut. Empfehlenswert ist auch noch ein PHP-Memory-Limit welches mindestens 32 MB (besser mehr) beträgt.

Wenn du nicht sicher bist, ob dein Anbieter die Anforderungen erfüllt, erkundige dich vor der Installation nach den Voraussetzungen. Die meisten Anbieter erfüllen die Voraussetzungen und sollte dein Anbieter eines der genannten Dinge nicht unterstützen, solltest du dir einen anderen Hoster suchen. Wenn du Hilfe bei der Wahl eines Anbieters benötigst, kannst du dich an das Webhosting-Provider-Forum wenden.